<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">

    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.thestar.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>

<meta property="fb:pages" content="63449943413"/>
<meta property="fb:app_id" content="1902579140002064"/>

<meta name="build" content="448"/>
<meta name="responsive" content="true"/>

    






<meta name="category" content="Sport">





<meta name="sitename" content="The Star"/>
<meta name="page path" content="Football\Doncaster Rovers"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews - The Star</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="DC.subject"
      content="Doncaster Rovers">



<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759","headline":"Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thestar.co.uk/webimage/1.9312758.1534884167!/image/image.jpg","dateCreated":"2018-08-21T19:12:51Z","articleSection":"Sport","creator":["Paul Goodwin"],"keywords":["Doncaster Rovers"]}
</script>

        <meta name="description" content="Doncaster Rovers were grateful for a point in the end against spirited Shrewsbury Town."/>
    <meta property="og:description" content="Doncaster Rovers were grateful for a point in the end against spirited Shrewsbury Town."/>
    <meta property="og:title" content="Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thestar.co.uk/webimage/1.9312758.1534884167!/image/image.jpg'/>
            <meta property="og:url" content='https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sheffieldstar" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759"},"headline":"Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thestar.co.uk/webimage/1.9312758.1534884167!/image/image.jpg","height":441,"width":620},"datePublished":"2018-08-21T19:12:51Z","dateModified":"2018-08-21T19:12:51Z","author":{"@type":"Person","name":"Paul Goodwin"},"publisher":{"@type":"Organization","name":"The Star","logo":{"@type":"ImageObject","url":"https://www.thestar.co.uk/assets/images/favicons/thestar/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Doncaster Rovers were grateful for a point in the end against spirited Shrewsbury Town."}
</script>


<link rel="stylesheet" href="/assets/css/star-core.css?v=448" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-star.css?v=448"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=448"/>


<link rel="stylesheet"
      href="/assets/css/star/native-ad-preview-article--responsive.css?v=448"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/star/widgets--responsive.css?v=448"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=448" media="print"/>


        <link rel="canonical" href="https://www.doncasterfreepress.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759"/>
    
        <link rel="amphtml" href="https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"19312759","gpt":{"unitName":"8057/sheffield.jp/doncaster-rovers","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,football,doncaster-rovers","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"cloudy"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/sheffieldstar","twitterUrl":"https://twitter.com/sheffieldstar","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Football","Doncaster Rovers"],"page_author":"Paul Goodwin","page_type":"Article","typekitId":"blt1kwh","isEvolokEnabled":true,"isPremiumPage":false}
    var current_page = 1;
    var siteKey = "shef",
            wtSiteCode = "shef",
            platform = "ASH",
            siteId = "2.5529",
            build = "448",
            siteStyle = "2",
            siteName = "The Star";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=448"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=448"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=448"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=448"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

        <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '1902579140002064',
          xfbml      : true,
          version    : 'v2.9'
        });
        FB.AppEvents.logPageView();
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_UK/sdk.js";
                  fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>

            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "thestar.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "SHEF";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|SHEF";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|SHEF",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "SHEF | Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews 9312759";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Paul.Goodwin2-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-210818 | 18:12-_-11-_-578-_-0-_--_--_-ASH-_-Sport-_-Sport | Football-_--_--_--_--_-Sport | Football | Doncaster Rovers";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Doncaster Rovers");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=448"></script>
    
    <link rel="stylesheet" href="assets/css/prefixed-bootstrap.min.css?v=448">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=448">

<script src="assets/script/ev-dab.min.js?v=448"></script>
<script src="assets/script/ev-widgets.min.js?v=448"></script>
<script src="assets/script/ev-em.min.js?v=448"></script>


<script>
    
    EV.Core.init({
        serviceName: 'default',
        realmName: 'default_realm',
        icDomain: 'https://jps.evolok.net/ic/api',
        ssoCookieDomain: 'thestar.co.uk'    });

    EV.settings.secureMode = true;

    EV.Social.init({
        icDomain: 'https://jps.evolok.net/ic/api',
        serviceName: 'registration',
        realmName: 'default_realm',
        redirectUri: "https://www.thestar.co.uk/assets/static/social_redirect.html",
        socialAttributeMapping: {
            "email_address": "email",
            "first_name": "firstName",
            "last_name": "lastName"
        },
        socialKeys: {
            facebook: "500738126960119",
            twitter: "0Ww1MW2AeVFNkBMCfERthNP6c",
            linkedin: "775l7iphxx3k7j",
            google: "140215682598-292del9sfdb7c32j9aq5pn7agjc2h427.apps.googleusercontent.com"
        }
    });

    
     EV.Widgets = {
            Display: {
                'jp_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                },
                'shef_opt_in': {
                    'type': 'radiobutton',
                    'values': [
                        { 'caption': 'Yes', 'value': 'true' },
                        { 'caption': 'No', 'value': 'false' }
                    ]
                }
            }
        };

    // Translations
    EV.Translate.addTranslationTable("jps",{
        ev: {
            widgets: {
                errors: {
                    'reset_validation_failed': "The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",
                    'reset_key_used': 'The password reset link has already been used. You can get a new one by clicking <a href="https://www.thestar.co.uk?forgotpassword=true">here</a>.',
                    'forgot_password_success': 'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'
                },
                social : {
                    registration : {
                        'description' : 'Please check your details below are correct to create your account with The Star.'
                    }
                }
            }
        }
    });
    EV.Translate.setActiveLanguage("jps");
</script>

<script>
    //metering

    EV.Em.init({
        url: "https://jps.evolok.net/acd/api/3.0",
        sidCookieDomain: 'thestar.co.uk'
    });

    function getUrlParameters() {
        var urlParameters = [], hash;
        var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
        for(var i = 0; i < hashes.length; i++)
        {
            hash = hashes[i].split('=');
            urlParameters.push(hash[0]);
            urlParameters[hash[0]] = hash[1];
        }
        return urlParameters;
    }

    function hasWidgetParameter(urlParameters) {
        if(urlParameters != null) {
            return urlParameters['registration']
            || urlParameters['loginform'] || urlParameters['forgotpassword'];
        } else {
            return false;
        }
    }

    function getAuthorization() {
        var params = {"articleId":"1.9312759","authors":"Paul Goodwin","date_published":"2018-08-21T19:12:51.795Z","date_modified":"2018-08-21T19:12:51.795Z","category":"Doncaster Rovers","section":"Sport","referrer":"https://www.thestar.co.uk","site":"shef"};
        if (document.referrer.indexOf('facebook.com') >= 0) {
            params["referrer"] = "facebook.com";
        }
        params["adblock"] = EV.Dab.isAdblockDetected();

        var urlParameters = getUrlParameters();
        if(EV.util.getEVSession() && hasWidgetParameter(urlParameters)) {
            window.location.href = "https://www.thestar.co.uk" + "/profile";
        } else {
            if(urlParameters['registration']) {
                EV.Event.publish("ev.open.modal.registration-widget");
                params["adblock"] = false;
            } else if(urlParameters['loginform']) {
                EV.Event.publish("ev.open.modal.login-widget");
                params["adblock"] = false;
            } else if(urlParameters['forgotpassword']) {
                EV.Event.publish("ev.open.modal.forgot-password-widget");
                params["adblock"] = false;
            }
        }

        params = JSON.stringify(params);

        EV.Em.authorize(params, function (res) {
            console.log("Metering response:", res)
            if (res.result !== "ALLOW_ACCESS") {
                //reload page on login to get the new state
                EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.REGISTRATION_SUCCESS, function () { window.location.reload() })
                EV.Event.on(EV.Event.LOGIN_SUCCESS, function () { window.location.reload() })

                //hide article content
                $(".article-content").hide();
                $(".comments-container").hide();
            }
        }, function (error) {

        })
    }

    $( document ).ready(function() {
        getAuthorization()
    });
</script>

<script>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</script>

 <link rel="alternate" type="application/rss+xml" title="Doncaster Rovers Feed" href="/rss/cmlink/1.7669008"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/thestar/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/thestar/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/thestar/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/thestar/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/thestar/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/thestar/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/thestar/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/thestar/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/thestar/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/thestar/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/thestar/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/thestar/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/thestar/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/thestar/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/thestar/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/thestar/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/thestar/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/star/widgets--responsive.css?v=448" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--red article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_qiqukhy5atfpdboaibiit5s6oa'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thestar.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=SHES&utm_source=sheffield-star&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  


  	    	     

		<a class='newsletter-nav-btn' href="/newsletter"  title="Newsletter" >Newsletter</a>
                  <script>
    EV.Dab.init();
</script>


<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>

<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_shef" forgot-password-service="edit_password_shef" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>

<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_shef" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'shef'}"></ev-registration>

<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_shef" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->

<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_shef" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>

<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_shef" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'shef'}">
</ev-social-registration>

<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>
        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
                
					<noscript>
						<img src="" style="display:none"/>               
					</noscript>
				
			
                  
                        
        
        	            	            	
                
                    <a href="/"><svg class="masthead__svg" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="40 357.2 595.2 120.7" xml:space="preserve">
			 
	<path fill="#2d3091" d="M141,402.3c0,0-20.7,19.8-22.5,21.5c1,2.2,12.7,28.1,12.7,28.1s-24.7-14.2-26.8-15.5c-1.9,1.6-24.1,21.3-24.1,21.3
		s6.4-28.6,6.9-31.1c-2.1-1.3-26.7-15.9-26.7-15.9s28.4-3,30.9-3.2c0.1-0.5,0.2-1,0.2-1l4.8-23.6l1.2-5.7c0,0,12,26.2,13.1,28.4
		C113.1,405.2,141,402.3,141,402.3 M162.1,398.9l-3.5-8.1c0,0-37.6,4-40.8,4.3c-1.3-2.9-17.5-38-17.5-38l-1.7,0.2l-7.1,0.8
		c0,0-7.6,37.3-8.3,40.5c-3.3,0.3-40.8,4.3-40.8,4.3l-2.4,8.7c0,0,33,19.7,35.7,21.3c-0.7,3.2-8.8,39.9-8.8,39.9l8.6,5
		c0,0,28.5-25.2,30.9-27.4c2.8,1.6,35.3,20.4,35.3,20.4l6.7-6.5c0,0-15.3-33.8-16.6-36.7C134.3,425.4,162.1,398.9,162.1,398.9"/>	
	<g fill="#eb1922">
		<path  d="M172.6,409.8v-32.1h75.6v32.1h-10.6c0-12.9-3.4-21-16.5-21v56.6c0,3.2,1.6,5.1,4.4,5.1h6.8v11.1h-44.2v-11.1h7.1
			c2.9,0,4.4-1.9,4.4-5.1v-56.6c-13.1,0-16.5,8.1-16.5,21H172.6z M278.4,377.6v34.4h0.2c5-8.1,10.4-11.6,19.6-11.6
			c13,0,17.3,8.4,17.3,21.5v24c0,3.5,0.8,5.4,4.1,5.4h4.3v10.1h-33.8v-10.1h2.4c3.3,0,4.1-1.9,4.1-5.4v-21.8c0-7.3-1-12.4-8.8-12.4
			c-5.2,0-8.5,5.4-8.5,10.8V446c0,3.5,0.8,5.4,4.1,5.4h2.7v10.1h-34.4v-10.1h4.6c3.3,0,4.1-1.9,4.1-5.4v-52.8c0-3.5-0.8-5.4-4.1-5.4
			h-4.7v-10.1H278.4z"/>
		<path  d="M359.9,424.7v-3.3c0-6.5-3.1-10.9-8.5-10.9c-5.6,0-8.7,4.4-8.7,10.9v3.3H359.9z M342.4,434.8c0,8.9,1.8,17.7,11.4,17.7
			c4,0,10.5-3.4,11.5-10.9h13.2c-1.8,15.2-15.1,21.8-27.4,21.8c-19.5,0-28.8-12-28.8-31.5c0-19.6,12.5-31.5,28.8-31.5
			c18.6,0,28.9,14.7,28.9,34.4C380,434.8,342.4,434.8,342.4,434.8z M464.8,407.6h-10.5c-1.7-13.3-12.3-20.8-22.3-20.8
			c-6.6,0-12.8,2.4-12.8,10.9c0,15.9,49.3,3.2,49.3,39.2c0,20.2-15.7,27.1-31.4,27.1c-8.8,0-17.6-2-24.8-7.8l-3,6.7h-9.6v-33.2h10.6
			c1.5,13.3,11.4,22.5,24.8,22.5c5.9,0,13.1-3.7,13.1-10.9c0-18.1-49.3-3.4-49.3-39.7c0-20.9,17-26.6,32.7-26.6
			c7.7,0,15.1,2.8,21.6,7.3l2.1-5.9h9.5L464.8,407.6L464.8,407.6z"/>
		<path  d="M494.8,378.8v23.5h14v10.1h-14v34.8c0,2.7,1.3,4.8,3.9,4.8c4.3,0,5.5-3.4,5.5-9.2v-9.9h9.1v11.3c0,12.4-5.5,19.2-19.1,19.2
			c-11.7,0-18.2-6.3-18.2-19.2v-31.8h-7.6v-10.1c11.4,0,14.4-13,15.3-23.5C483.6,378.8,494.8,378.8,494.8,378.8z M549,432.3
			c-5.5,3.5-14.7,4.3-14.7,12.1c0,5.2,3,7.1,6.5,7.1c6.5,0,8.2-5.3,8.2-10.6V432.3z M580.1,439.9v7c0,12.7-4.3,16.6-17,16.6
			c-5.5,0-10.8-2.9-12.6-9c-4.7,6.2-10.1,9-17.5,9c-10.8,0-17.5-4.7-17.5-17.6c0-23.9,33.8-9.9,33.8-26.4c0-8.4-4.8-11.1-11-11.1
			c-3.1,0-6.3,0.5-9,2.4v0.3c3.4,0.5,7.2,2.5,7.2,7c0,5.6-4.4,8-9,8c-5.4,0-9.9-3.4-9.9-9.4c0-14,17.2-16.1,26.4-16.1
			c15.6,0,24,4,24,22.5v23.5c0,3.7,0.3,5.1,2.2,5.1c2.5,0,3.8-1.6,3.8-8.7v-2.9L580.1,439.9L580.1,439.9z M581.8,402.3h26.9v10.1h0.2
			c2.3-6.1,6.6-12,13.3-12c7.1,0,13,6.1,13,14.4c0,5.4-3.8,11.3-9.1,11.3c-4.8,0-9.1-2.5-9.1-8.4c0-4.3,2.2-7,5.9-7.7
			c-1.1-1.3-2.2-1.4-3.6-1.4c-5.9,0-9.8,8.5-9.8,14.7V446c0,3.5,0.8,5.4,4.1,5.4h4.7v10.1h-36.4v-10.1h4.7c3.3,0,4.1-1.9,4.1-5.4
			v-28.1c0-3.5-0.8-5.4-4.1-5.4h-4.7L581.8,402.3L581.8,402.3z"/>
	</g>
</svg>

</a>
                
            
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football"  title="Football" >Football</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/doncaster-rovers"  title="Doncaster Rovers" >Doncaster Rovers</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/barnsley-fc"  title="Barnsley FC" >Barnsley FC</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/chesterfield-fc"  title="Chesterfield FC" >Chesterfield FC</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/gordon-banks"  title="Gordon Banks" >Gordon Banks</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/howard-wilkinson"  title="Howard Wilkinson" >Howard Wilkinson</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/kyle-walker"  title="Kyle Walker" >Kyle Walker</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/neil-warnock"  title="Neil Warnock" >Neil Warnock</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/non-league"  title="Non League" >Non League</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/premier-and-international-football"  title="Premier & International" >Premier & International</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/rotherham-united"  title="Rotherham United" >Rotherham United</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/sheffield-united"  title="Sheffield Utd" >Sheffield Utd</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/sheffield-wednesday"  title="Sheffield Wed" >Sheffield Wed</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news/celebs"  title="Celebs" >Celebs</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/sheffield-wednesday"  title="Sheffield Wednesday" >Sheffield Wednesday</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/sheffield-united"  title="Sheffield United" >Sheffield United</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/ice-hockey"  title="Ice Hockey" >Ice Hockey</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/grassroots"  title="GrassRoots" >GrassRoots</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/hockey"  title="Hockey" >Hockey</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/horse-racing"  title="Racing" >Racing</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/athletics"  title="Athletics" >Athletics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/basketball"  title="Basketball" >Basketball</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/boxing"  title="Boxing" >Boxing</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/darts"  title="Darts" >Darts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/golf"  title="Golf" >Golf</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/rugby-league"  title="Rugby League" >Rugby League</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/snooker"  title="Snooker" >Snooker</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/speedway"  title="Speedway" >Speedway</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/squash"  title="Squash" >Squash</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/sport/swimming"  title="Swimming" >Swimming</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/business"  title="Business" >Business</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/cinema"  title="Cinema" >Cinema</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/food-and-drink"  title="Food & Drink" >Food & Drink</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/restaurant-guide"  title="Restaurant Guide" >Restaurant Guide</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/gigs-and-music"  title="Gigs & Music" >Gigs & Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/going-out"  title="Going Out" >Going Out</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/out-and-about"  title="Out & About" >Out & About</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/pubs-and-clubs"  title="Pubs & Clubs" >Pubs & Clubs</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on/theatre"  title="Theatre" >Theatre</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/retro"  title="Retro" >Retro</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/lifestyle/culture"  title="Culture" >Culture</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/lifestyle/features"  title="Features" >Features</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/lifestyle/gardening"  title="Gardening" >Gardening</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.thestar.co.uk/our-towns-and-cities"  title="Our Towns & Cities" >Our Towns & Cities</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/our-towns-and-cities/barnsley"  title="Barnsley" >Barnsley</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/our-towns-and-cities/chesterfield"  title="Chesterfield" >Chesterfield</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/our-towns-and-cities/derbyshire-and-nottinghamshire"  title="Derbyshire & Nottinghamshire" >Derbyshire & Nottinghamshire</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/our-towns-and-cities/doncaster"  title="Doncaster" >Doncaster</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/our-towns-and-cities/rotherham"  title="Rotherham" >Rotherham</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.thestar.co.uk/our-towns-and-cities/sheffield"  title="Sheffield" >Sheffield</a>
			</li>
								</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=448"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
                                        <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9312759&amp;d=/2.5529/2.33152/2.33112/2.33109';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Rovers v Shrewsbury" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.thestar.co.uk/webimage/1.9312758.1534884167!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Rovers v Shrewsbury" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Rovers v Shrewsbury
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                                <!-- Article Byline -->
				<div class="article-meta__byline article-meta__byline--with-image">
		        		            <div class="article-meta__byline-image-container">
		            		                <a href="https://www.thestar.co.uk/author/Paul.Goodwin2">
		                    <img  class="article-meta__byline-image" src="https://res.cloudinary.com/jpress/image/fetch/w_520,h_520,c_scale/http://editorial.jpress.co.uk/web/AuthorBio/Images/1306/profile.png"/>
		                </a>
		            		            </div>
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Paul Goodwin" rel="author">
		                		                    <a href="https://www.thestar.co.uk/author/Paul.Goodwin2" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Paul Goodwin</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:paul.goodwin@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Tuesday 21 August 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">19:12</span>

		            		                <span class="article-meta__timestamp-date">Tuesday 21 August 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=448"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=448"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thestar.co.uk%2Fsport%2Ffootball%2Fdoncaster-rovers%2Fdoncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Doncaster+Rovers+0+Shrewsbury+Town+0%3A+Rovers+held+by+spirited+Shrews&url=https%3A%2F%2Fwww.thestar.co.uk%2Fsport%2Ffootball%2Fdoncaster-rovers%2Fdoncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews"
	data-share-link="https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews&body=https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Doncaster Rovers 0 Shrewsbury Town 0: Rovers held by spirited Shrews"
	data-email-body="https://www.thestar.co.uk/sport/football/doncaster-rovers/doncaster-rovers-0-shrewsbury-town-0-rovers-held-by-spirited-shrews-1-9312759">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9312759)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                          <div class="newsletter-widget">
    <div class="newsletter-heading">
        Sign Up To Our Daily Newsletter
    </div>

    <div class="newsletter-content u-clearfix">
        <div class="alert text-center" style="display: none"></div>
        <form class="newsletter-form u-clearfix">
            <input class="newsletter-input" type="email" name="newsletter-email" placeholder="Enter your email" required />

            <button class="newsletter-submit" type="submit">Sign up</button>
        </form>
    </div>
</div>

<script>
    var ipaddress;
    $.getJSON("https://api.ipify.org/?format=json", function(data) {
        ipaddress = data.ip;
    });

    $('.newsletter-form .newsletter-input').keypress(function(){
        $('.alert').hide();
        $(this).focus();
    })

    $('.newsletter-form').on('submit', function(event){
        event.preventDefault();

        $(this).find('.newsletter-submit').attr('disabled');
        $('.alert').hide();

        var email = $(this).find('input[name="newsletter-email"]').val();

        $.ajax({
            type: "GET",
            url: "/ajax",
            data: {
                action: "hubspotUserData",
                email: email,
                source: "The Star in article",
                opt_in: "shef_opt_in",
                hs_context: "{'ipAddress':" + ipaddress + "}",
                source_url: location.href,
                source_website_category: "Doncaster Rovers"
            },
            dataType: "text"
        }).done(function(data) {
            $(this).find('.newsletter-submit').removeAttr('disabled');

            if(data.indexOf("true") >= 0){
                $('.newsletter-content .alert').html('Thanks, ' + email + ' has been added to our newsletter. If this is the first time you have subscribed to any brand from Johnston Press, please check your inbox to verify your email address.').addClass('alert-success').show();
            } else {
                $('.newsletter-content .alert').html('Sorry, there seem to be some issues. Please try again later.').addClass('alert-info').show();
            }
        });
        $(this).find('input').val('');
    });
</script>
        
      		            						    </section>
    
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                            <div class="article-commencts-cta">
    <a class="article-commencts-cta__link" href="javascript:;" onclick="document.location.hash='comments-area';">
                    <span class="article-commencts-cta__count fb-comments-count" data-href="https://www.doncasterfreepress.co.uk/1-9312759">0</span>
                <div class="article-commencts-cta__icon-container">
            <svg class="article-commencts-cta__icon fill-primary" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30.028px" height="30.022px" viewBox="0 0 30.028 30.022" enable-background="new 0 0 30.028 30.022" xml:space="preserve">
						<path d="M15.018,0C6.729,0,0,6.719,0,15.012c0,8.291,6.727,15.011,15.018,15.011s15.011-6.72,15.011-15.011
						C30.025,6.719,23.309,0,15.018,0z M22.086,19.032c0,0.359-0.289,0.646-0.645,0.646h-7.07l-1.844,2.104
						c-0.232,0.269-0.613,0.271-0.849,0l-1.812-2.104H8.581c-0.356,0-0.645-0.289-0.645-0.646v-8.348c0-0.359,0.288-0.648,0.646-0.648
						h12.855c0.358,0,0.645,0.291,0.645,0.648L22.086,19.032L22.086,19.032z"></path>
					</svg>
        </div>
        <span class="article-commencts-cta__title">Have your say</span>
    </a>
</div>                <!-- END Comments CTA -->

        
    <div class="p402_premium">
        <h3 class="article-content__lead">Doncaster Rovers were grateful for a point in the end against spirited Shrewsbury Town.</h3>

                <p>Rovers were the better side before the break but struggled to really hurt the Shrews and were fortunate not to concede what looked liked a stone-wall penalty for a foul by Andy Butler on Shaun Whalley. </p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>But it was the visitors who enjoyed much the better of the second period and Rovers were indebted to goalkeeper Marko Marosi for a handful of important saves. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>The stalemate clearly highlighted that Rovers are a work in progress under new boss Grant McCann.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Rovers showed flashes of promising play but lacked the attacking verve seen against Southend, Wycombe and Scunthorpe. They lost control of the game in the second period but dug in for a first draw of the season. </p><p>McCann was unhappy with how his side started the game last time out at Burton Albion. Here his side controlled the early tempo and began the game in positive, if not blistering, fashion.</p><p>Joe Wright glanced a header wide and John Marquis saw a goal-bound header hacked clear by Luke Waterfall.</p><p>Shrewsbury appeared content to sit deep and play on the counter - a tactic which ultimately worked for the Brewers at the weekend.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>But the visitors were almost given a leg-up when Rovers got into trouble trying to play out from the back and Whalley appeared to be brought down in the box by Butler - only for referee Darren Drysdale to wave play on.</p><p>The home side were bright enough but failed to click into top gear as the half played out without further incident, apart from a trademark Mallik Wilks shot saved by Joel Coleman.</p><p>Shrewsbury, on the other hand, appeared to grow in confidence as the half went on.</p><p>They perhaps had arrived with designs on a point but now sensed something more - and they went close just before the interval when James Bolton's header was cleared off the line by Wright.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Rovers again began the second period in charge of possession and territory.</p><p>A good little period of pressure followed a lovely bit of skill by Wilks in a tight area, which appeared to spark Rovers players and fans into life.</p><p>However, Town signalled their threat on the counter attack when Butler had to make a vital block up against Greg Docherty.</p><p>The pendulum had now swung towards the visitors.</p><p>Marosi twice had to deny Lenell John-Lewis. Firstly he was at full stretch to keep out the striker's snapshot and then he bravely rushed to his feet to block his powerful close range effort.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Paul Taylor replaced James Coppinger and Matty Blair came on for Tommy Rowe as McCann attempted to re-assert some control.</p><p>But it was the Shrews who continued to look the more likely to break the deadlock as Marosi again had to be alert to keep out Docherty's shot and Bolton headed just wide from the resultant corner.</p><p>Rovers struggled to regain any sort of initiative and the visitors might have made more of a late goalmouth scramble.</p><p>Against the run of play Marquis flicked Niall Mason's cross inches wide but defeat would have been harsh on Town.</p><p>Rovers: Marosi, Mason, Wright (Anderson 85), Butler, Andrew, Whiteman, Kane, Rowe (Blair 71), Coppinger (Taylor 64), Wilks, Marquis. Subs: Lawlor, Lund, Beestin, May.</p><p>Shrewsbury: Coleman, Bolton, Waterfall, Sadler, Haynes, Grant, Docherty, Laurent, Whalley, John-Lewis (Angol 76), Gillead. Subs: Arnold, Beckles, Okenabirhie, Loft, Amdi-Holloway, Barnett.</p><p>Referee: Darren Drysdale</p><p>Attendance: 6,943 (331)</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/sheffield.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="sheffield.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		            <div><a id="comments-area" name="comments-area"></a></div>
<div class="comments-container">
    <div class="fb-comments"
     data-href="https://www.doncasterfreepress.co.uk/1-9312759"
     data-order-by="reverse_time"
     data-width="100%"
     data-numposts="15"></div></div>            </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=448"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=448"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		<div id="trendingStoriesContainer1">
</div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.179560.1533713975', function(response) {

  		var trimmedResponse = jQuery($.trim(response.replace(/[\t\n]+/g,'')));
		var show_slab_title = trimmedResponse.contents().length;

		if(show_slab_title > 0) {
			jQuery("#slab_title_trendingnow").show();
		} else {
			jQuery("#slab_title_trendingnow").hide();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=448"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=448"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>

	
    </div>

                    </div>
                <div id="bottom_leaderboard" style="height: 90px; width: 728px; margin-bottom: 15px; margin-right: auto; margin-left: auto;" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg">
    </div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=448"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-STAR-11237110";
	JP.currentPageName = "Doncaster Rovers".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=448"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=448"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/sheffieldstar" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/sheffieldstar" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/sheffield-wednesday"  title="Sheffield Wednesday" >Sheffield Wednesday</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport/football/sheffield-united"  title="Sheffield United" >Sheffield United</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/business"  title="Business" >Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/retro"  title="Retro" >Retro</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from The Star">More from The Star</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thestar.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://sheffieldnewspapers.newsprints.co.uk/banr/SHEF"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thestar.co.uk/archive"  target='_blank' title="Digital Archive" >Digital Archive</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thestar.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=WEP&utm_source=wigan-evening-post&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.thestar.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.thestar.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=SHES&utm_source=sheffield-star&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=thestar.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=SHES&utm_source=sheffield-star&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/STA"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2018</span>&nbsp;Johnston Publishing Ltd.All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=448"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          </body>
</html>
