<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger | The Star</title><meta name="description" content="A South Yorkshire homeowner is still waiting for the council to remove a 50ft tree from his garden after it crashed through his roof this week."><link rel="canonical" href="https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.thestar.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.thestar.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#2D3091"><meta name="category" content="People"><meta name="sitename" content="The Star"><meta name="page path" content="/news/people"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.thestar.co.uk/webimg/b25lY21zOmYxOTg3YTQ5LTI0MGQtNDcxOC05MmI1LTY1MTNhYjY5MjdhZTo4NjhhNDg0NC00ZTY1LTQ5YjAtYTI0Yy03NjE4OTk1MmZmMDM=.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.thestar.co.uk/webimg/b25lY21zOmYxOTg3YTQ5LTI0MGQtNDcxOC05MmI1LTY1MTNhYjY5MjdhZTo4NjhhNDg0NC00ZTY1LTQ5YjAtYTI0Yy03NjE4OTk1MmZmMDM=.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1143"><meta property="og:image:height" content="689"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@SheffieldStar"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger"><meta property="og:url" content="https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012"><meta property="og:type" content="article"><meta property="og:article:author" content="Alastair Ulke"><meta property="og:description" content="A South Yorkshire homeowner is still waiting for the council to remove a 50ft tree from his garden after it crashed through his roof this week."><meta property="article:modified_time" content="2022-02-25T17:02:17.000Z"><meta name="parsely-post-id" content="onecms:8fd3132e-c2c9-41d8-9432-b34a19d8766c"><meta property="fb:app_id" content="1902579140002064"><meta property="fb:pages" content="63449943413"><style amp-runtime i-amphtml-version="012202142035002">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.js" crossorigin="anonymous" custom-element="amp-recaptcha-input"></script><script async custom-element="amp-recaptcha-input" src="https://cdn.ampproject.org/v0/amp-recaptcha-input-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>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</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"The Star","url":"https://www.thestar.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/SheffieldStar","https://www.facebook.com/sheffieldstar"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012"},"headline":"Video shows tree crashed into South Yorkshire house, where homeowner warned council 'for years' over danger","datePublished":"2022-02-25T17:02:17.000Z","dateModified":"2022-02-25T17:02:17.000Z","description":"A South Yorkshire homeowner is still waiting for the council to remove a 50ft tree from his garden after it crashed through his roof this week.","keywords":["human interest","rotherham council","south yorkshire","council","rotherham"],"thumbnailUrl":"https://www.thestar.co.uk/webimg/b25lY21zOmYxOTg3YTQ5LTI0MGQtNDcxOC05MmI1LTY1MTNhYjY5MjdhZTo4NjhhNDg0NC00ZTY1LTQ5YjAtYTI0Yy03NjE4OTk1MmZmMDM=.jpg?width=2048\u0026enable=upscale","articleSection":"News","articleBody":"John Madden, 70, was out of town when his neighbour called to say the towering beech had been brought plummeting to earth during Storm Eunice on February 18, hitting his property in Anston, Rotherham. As it fell, it smashed a hole through his ceiling in his back room, crushed a memorial to his late wife Ann he grew his garden and has come to rest lodged between his and his neighbour’s detached house, which has also been damaged. John said: “I’m so absolutely stressed out. I’ve been up until 3.30am some nights thinking about it, and the danger the other tress behind the house might be. \"It’s damaged this memorial I made for my wife. That hurt a lot.” To add insult to injury, John claims he and his neighbours have spent years warning Rotherham Council that the woodlands behind Netherthorpe Way posed a danger. The 100-year-old plantation became the responsibility of Rotherham Metropolitan Borough Council in 1965. A number of trees were felled in 2017 after 84 neighbours signed a petition calling for the council to reduce the height of trees before they fell on houses. However, parish councillor Ben Bentley says the works did not go far enough. He said: “All the remaining beech trees are now in excess of 20m and those that have reached maturity in excess of 25m. \"This puts over 90 per cent of the dwellings in reach of severe structural damage and possible loss of life should windthrow cause their collapse. “The situation grows more difficult for residents day by day. This has been more evident during storms Dudley and Eunice when I have visited house’s damaged due to tree collapse as well as elderly residents who are quite rightly angry at RMBC inability to deal with what must now be a simple solution.” John is still waiting for council contractors to remove the enormous beech from his garden. However, he says a team from Thrybergh Country Park kindly came out to cut away the obstructive canopy from the trunk of the tree so he could get out of his house more easily. John said: “My daughter Claire who lives with me is so upset about it, she was in the house when it felll. \"I’m having trouble with the insurers, and the contractors are meant to be coming next week to remove it, but I just want my house and garden back and to go back to the way things were. It’s so stressful.” Rotherham Council’s acting assistant director of culture Leanne Buchan said: “We sympathise with those affected and are relieved to hear that no injuries were reported due to this incident. \"Although the Council has previously been made aware of concerns regarding the trees within this area, upon the last inspection they were found to be in good health with a low risk of collapsing. \"The extreme weather conditions [of last week] led to healthy trees falling, localised flooding and other substantial damage across the borough and throughout the country.” John told The Star he thought the council’s response was ‘a non-statement’.","url":"https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012","publisher":{"@type":"Organization","name":"The Star","url":"https://www.thestar.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.thestar.co.uk/webimg/b25lY21zOmYxOTg3YTQ5LTI0MGQtNDcxOC05MmI1LTY1MTNhYjY5MjdhZTo4NjhhNDg0NC00ZTY1LTQ5YjAtYTI0Yy03NjE4OTk1MmZmMDM=.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"The Star","productID":"thestar.co.uk:showcase"},"author":{"@type":"Person","name":"Alastair Ulke","url":"https://www.thestar.co.uk/author/alastair-ulke"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.thestar.co.uk/news"},{"@type":"ListItem","position":2,"name":"People","item":"https://www.thestar.co.uk/news/people"}]}</script><script class="structured-data-list" type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"A 50-ft beech came crashing through the ceiling of John Madden's house in North Anston","description":"A 50-ft beech came crashing through the ceiling of John Madden's house in North Anston","duration":11,"uploadDate":"2022-02-25T15:54:27.000Z","thumbnailUrl":"https://s1.dmcdn.net/v/TgEI51Y6GKc0UWFid","embedUrl":"https://www.dailymotion.com/embed/video/x889gn9"}</script><link rel="amphtml" href="https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012?amp"><script>document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
  var setNptTechAdblockerCookie = function (adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 5 * 1000);
    document.cookie = '__adblocker=' + (adblocker ? 'true' : 'false') + '; expires=' + d.toUTCString() + '; path=/';
  };
  var script = document.createElement('script');
  script.setAttribute('async', true);
  script.setAttribute('src', '//www.npttech.com/advertising.js');
  script.setAttribute('onerror', 'setNptTechAdblockerCookie(true);');
  document.getElementsByTagName('head')[0].appendChild(script);</script></head><body> <div class="sc-brSvTw kOrwud sc-kxmyjH jlkbQa"><div id="header" class="sc-lbhJGD fCgCZu"><div class="sc-iNGGcK hkKUHI"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-eJwWfJ bBhsFO"><button aria-label="Open full menu" class="sc-nVkyK cvAbUU">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ehCJOs ghhvpI"><a target="_self" href="/" aria-label="Back to homepage" class="sc-gGCDDS fagZbF"> <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg"> <g fill-rule="nonzero"> <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091" /> <g fill="#D0021B"> <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z" /> </g> </g> </svg> </a><span class="sc-lcepkR eUCFaw">News you can trust since 1887</span></div><div class="sc-jeraig bdjJxb"><div class="sc-Galmp kzRmJv"><div class="sc-faUpoM nhJxK search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-nVkyK sc-hiwPVj cvAbUU frZFbt search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button><span class="sc-hKwDye jqHyHs divider"></span><div class="sc-jRQBWg gjsibD"><button class="menu-logged-out login-button"><span class="sc-furwcr dmdahu">Sign in</span><span class="sc-gKclnd fBSwln">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-pVTFL sc-jrQzAO jgRplt jIEVBe piano-account-name">Welcome back</span><span class="sc-pVTFL jgRplt border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div><div class="subscribe subscriber-hidden"><span class="sc-hKwDye jqHyHs divider"></span><a class="sc-iCfMLu cRhuoh font-override" href="/subscriptions">Subscribe</a></div></div></div><div class="sc-fWCJzd dtdGfY"><div class="sc-jObWnj bwENXy"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="header" aria-label="Share by email" data-param-subject="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1902579140002064" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-clIzBv jlzYsg"><div id="article-next-menu" class="sc-cCcXHH hViQZx"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Damien Bendall: This is when defendant is now due to enter pleas at court in Killamarsh quadruple murder case" href="https://www.thestar.co.uk/news/crime/this-is-when-killamarsh-murders-accused-is-now-due-to-enter-his-pleas-3586261?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Damien Bendall: This is when defendant is now due to enter pleas at court in Killamarsh quadruple murder case" href="https://www.thestar.co.uk/news/crime/this-is-when-killamarsh-murders-accused-is-now-due-to-enter-his-pleas-3586261?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Damien Bendall: This is when defendant is now due to enter pleas at court in Killamarsh quadruple murder case</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Customers claim ‘live maggot’ and ‘spider’ found in food at 39 Desserts&#x27; Sheffield Centertainment venue" href="https://www.thestar.co.uk/news/people/customers-claim-live-maggot-and-spider-found-in-food-3585652?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-gWXbKe efnUIM"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Customers claim ‘live maggot’ and ‘spider’ found in food at 39 Desserts&#x27; Sheffield Centertainment venue" href="https://www.thestar.co.uk/news/people/customers-claim-live-maggot-and-spider-found-in-food-3585652?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Customers claim ‘live maggot’ and ‘spider’ found in food at 39 Desserts&#x27; Sheffield Centertainment venue</p></a></li></ul></div><ul class="sc-giYglK hzTkmW navbar"><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ active">News</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/health/coronavirus" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus">Coronavirus</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sheffield-telegraph" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sheffield Telegraph">Sheffield Telegraph</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion">Opinion</a></li><li class="sc-ezbkAF cmXtxE list-item active"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Coronavirus" href="/health/coronavirus" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Coronavirus</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sheffield United" href="/sport/football/sheffield-united" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Sheffield United</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sheffield Wednesday" href="/sport/football/sheffield-wednesday" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Sheffield Wednesday</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Sport</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/rugby-league" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Rugby League">Rugby League</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/ice-hockey" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Ice Hockey">Ice Hockey</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/sport/sport-opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport Opinion">Sport Opinion</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business" href="/business" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Business</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens" href="/lifestyle/homes-and-gardens" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Homes and Gardens</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Lifestyle</a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/staycation" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Staycation">Staycation</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/lifestyle/pets" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Pets">Pets</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Puzzles" href="/puzzles" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Puzzles</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="e-Paper" href="https://app.thestar.co.uk/" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">e-Paper</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Recommended " href="/recommended " class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Recommended </a><ul class="sc-bYoBSM fdTPXT hover-menu"><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/recommended/lifestyle" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/recommended/technology" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Technology">Technology</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/recommended/entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/recommended/home-and-garden" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/recommended/fashion-and-beauty" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-ezbkAF cmXtxE list-item"><a class="sc-kLwhqv sc-jJoQJp hjsjaV kSIXkJ submenu-items" href="/recommended/deals" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Deals">Deals</a></li></ul></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Public Notices</a></li><li class="sc-hiCibw hhlucr menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kLwhqv sc-ikJyIC bfhdfl iCohvZ">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-dFtzxp gSCaYj"><article class="sc-chSlKD cKVyFP"><div class="sc-kszsFN fPkriF"><div class="sc-wkwDy GFjYF" id="topBanner"></div></div><div class="sc-wkwDy GFjYF" id="nativeBanner"></div><div class="sc-wkwDy GFjYF" id="adSlotWallpaper"></div><div class="sc-wkwDy GFjYF" id="adSlotSeedTag"></div><nav class="sc-czWrlN efzCeU"><a href="/news">News</a><a href="/news/people">People</a></nav><h1 class="sc-hgJWpk kerxsh">Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger</h1><h2 class="sc-bZSZLb kPPFyS">A South Yorkshire homeowner is still waiting for the council to remove a 50ft tree from his garden after it crashed through his roof this week.</h2><div class="sc-fDMmqs rdxxT"><a href="/author/alastair-ulke" class="sc-bePbDJ byeYJh"><amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOjg1YTE5NTM1LTMxMGQtNDk1My04NjI1LTRmNzhlZTIwZGYwNzowNTljZDM3My1lYzZmLTRlMDgtOTE3My1hNDI2ZWFjOTBkZjU=.jpg?width=200&amp;crop=1:1,smart" height="60" width="60" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:60px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-cdJjGe eeCOqU"><div class="sc-ekRyGy cMteZF"><a href="/author/alastair-ulke"><span>By</span> Alastair Ulke</a></div><div class="sc-eSJyHI cxRxeg">Friday, 25th February 2022, 5:02 pm</div></div><div class="sc-jObWnj bwENXy"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1902579140002064" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-iJKOTD eySWGO"><div id="content-wrapper" class="sc-erFXsz eGQlwW"><div class="sc-cbTzjv iehxDO"><div class="sc-hjGZqJ ibzoIg"><div id="dm-article-x889gn9" class="dailymotion-cpe dailymotion-cpe-ads" referrerpolicy="no-referrer-when-downgrade" data-article-dm-id="x889gn9" video-id="x889gn9" ads-params data-network-id="154725070/VideoNetwork/"></div></div></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-domHDO hYobaP"></div><div class="sc-dtDOqo czJmyr markup"><p>John Madden, 70, was out of town when his neighbour called to say the towering beech had been brought plummeting to earth during Storm Eunice on February 18, hitting his property in Anston, <a href="/topic/rotherham" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/rotherham">Rotherham</a>.</p></div><div class="sc-cnHmbd cktbUI piano-article-paywall"></div><div class="sc-dtDOqo czJmyr markup"><p>As it fell, it smashed a hole through his ceiling in his back room, crushed a memorial to his late wife Ann he grew his garden and has come to rest lodged between his and his neighbour’s detached house, which has also been damaged.</p></div><div id class="sc-eQxpLG nSDIw polar-placeholder polar-mobile"></div><div class="sc-dtDOqo czJmyr markup"><p>John said: “I’m so absolutely stressed out. I’ve been up until 3.30am some nights thinking about it, and the danger the other tress behind the house might be.</p></div><div id="article-newsletter-signup" class="sc-iqseJM ccNEaR"><div class="sc-egiyK fInpnL"><div class="sc-bqiRlB geJloR"> <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg"> <g fill-rule="nonzero"> <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091" /> <g fill="#D0021B"> <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z" /> </g> </g> </svg> </div><div class="sc-bqiRlB sc-ksdxgE geJloR fZCCJu">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-hBUSln aBYZv"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-hBUSln sc-fotOHu aBYZv izGGwb"><span>The i newsletter</span> cut through the noise</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form="true" on="submit:newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="shef_opt_in"><input type="hidden" name="source" readonly value="The Star in article"><input type="hidden" name="source_url" readonly value="https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012"><input type="hidden" name="source_website_category" readonly value="News"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="d8feb2b2-db8c-44aa-a369-c993db97cd4b"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6LfavvMUAAAAAMDNfGiZ1budvlWgGd3B3Qt2HpM4" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div><div class="OUTBRAIN" data-src="https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-iyyVIK eoLdwv"></div><div><figure class="sc-bdvvtL jsvbE"><amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOmYxOTg3YTQ5LTI0MGQtNDcxOC05MmI1LTY1MTNhYjY5MjdhZTo4NjhhNDg0NC00ZTY1LTQ5YjAtYTI0Yy03NjE4OTk1MmZmMDM=.jpg?width=640" alt="The tree smashed a hole through the roof and there is now a hole in the ceiling of John&#x27;s back room." height="689" width="1143" srcset="https://www.thestar.co.uk/webimg/b25lY21zOmYxOTg3YTQ5LTI0MGQtNDcxOC05MmI1LTY1MTNhYjY5MjdhZTo4NjhhNDg0NC00ZTY1LTQ5YjAtYTI0Yy03NjE4OTk1MmZmMDM=.jpg?&amp;width=320 320w, https://www.thestar.co.uk/webimg/b25lY21zOmYxOTg3YTQ5LTI0MGQtNDcxOC05MmI1LTY1MTNhYjY5MjdhZTo4NjhhNDg0NC00ZTY1LTQ5YjAtYTI0Yy03NjE4OTk1MmZmMDM=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4OSIgd2lkdGg9IjExNDMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img alt="The tree smashed a hole through the roof and there is now a hole in the ceiling of John&#x27;s back room." fallback layout="responsive" height="689" width="1143" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60.28%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">The tree smashed a hole through the roof and there is now a hole in the ceiling of John's back room.</figcaption></div><div class="sc-fKknU hQoRKz"></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU1" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU1-mobile" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-dtDOqo czJmyr markup"><p>"It’s damaged this memorial I made for my wife. That hurt a lot.”</p></div><div class="sc-lepLyc GUdHf article-read-more sc-eBHJIF fyYOPt"><a data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="read more" data-vars-aidclick="3586646" href="https://www.thestar.co.uk/news/people/retirement-home-residents-left-without-heating-and-hot-water-for-days-3586646" data-vars-titleclick="Sheffield retirement home residents left without heating and hot water for days at Roman Ridge in Wincobank" data-vars-urlclick="https://www.thestar.co.uk/news/people/retirement-home-residents-left-without-heating-and-hot-water-for-days-3586646" target="_blank" title="Sheffield retirement home residents left without heating and hot water for days at Roman Ridge in Wincobank" class="sc-hDzdEj fLTANZ"><h2 class="sc-lcdCCa jVsYhf">Read More </h2><amp-img src="https://www.warwickshireworld.com/webimg/b25lY21zOmNmNDg3ZGU5LTdkNTEtNDliNy04NDMwLTM2ZGJkNDdkMjlhYjo4MTljNDk4NC02OGIxLTQ4MTctODhkZS00ZTAwZGI1NjIyNjU=.jpg?width=140&amp;amp;auto=webp" class="main-image i-amphtml-layout-responsive i-amphtml-layout-size-defined" height="470" width="630" layout="responsive" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.6032%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><div class="sc-cAUCVt gWxZIm"><div class="sc-cAUCVt sc-fZzbTk gWxZIm jOpilA">Read More</div>Sheffield retirement home residents left without heating and hot water for days ...</div></a></div><div class="sc-dtDOqo czJmyr markup"><p>To add insult to injury, John claims he and his neighbours have spent years warning <a href="/topic/rotherham-council" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/rotherham-council">Rotherham Council</a> that the woodlands behind Netherthorpe Way posed a danger.</p></div><div class="sc-dtDOqo czJmyr markup"><p>The 100-year-old plantation became the responsibility of Rotherham Metropolitan Borough Council in 1965.</p></div><div class="sc-fKknU hQoRKz"></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU2" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU2-mobile" class="sc-eFegNN dMwCSA"></div></div></div><div><figure class="sc-bdvvtL jsvbE"><amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOmUxOTYwMjNmLWM4YzQtNDYwNS04ZTk1LTE5YzQ2YWFkZDZiMzplYmYxMzMyOS01OWU1LTQzNTQtOGI0Ny04NTYzMzg5ZGFmMDk=.jpg?width=640" alt="Anston homeowner John Madden says he and his neighbours have been warning the council for years about the danger posed by trees behind their homes - now one has crashed through his ceiling." height="1000" width="1500" srcset="https://www.thestar.co.uk/webimg/b25lY21zOmUxOTYwMjNmLWM4YzQtNDYwNS04ZTk1LTE5YzQ2YWFkZDZiMzplYmYxMzMyOS01OWU1LTQzNTQtOGI0Ny04NTYzMzg5ZGFmMDk=.jpg?&amp;width=320 320w, https://www.thestar.co.uk/webimg/b25lY21zOmUxOTYwMjNmLWM4YzQtNDYwNS04ZTk1LTE5YzQ2YWFkZDZiMzplYmYxMzMyOS01OWU1LTQzNTQtOGI0Ny04NTYzMzg5ZGFmMDk=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwMDAiIHdpZHRoPSIxNTAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="Anston homeowner John Madden says he and his neighbours have been warning the council for years about the danger posed by trees behind their homes - now one has crashed through his ceiling." fallback layout="responsive" height="1000" width="1500" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">Anston homeowner John Madden says he and his neighbours have been warning the council for years about the danger posed by trees behind their homes - now one has crashed through his ceiling.</figcaption></div><div class="sc-dtDOqo czJmyr markup"><p>A number of trees were felled in 2017 after 84 neighbours signed a petition calling for the council to reduce the height of trees before they fell on houses.</p></div><div class="sc-dtDOqo czJmyr markup"><p>However, parish councillor Ben Bentley says the works did not go far enough.</p></div><div class="sc-dtDOqo czJmyr markup"><p>He said: “All the remaining beech trees are now in excess of 20m and those that have reached maturity in excess of 25m.</p></div><div class="sc-fKknU hQoRKz"></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU3" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU3-mobile" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-dtDOqo czJmyr markup"><p>"This puts over 90 per cent of the dwellings in reach of severe structural damage and possible loss of life should windthrow cause their collapse.</p></div><div><figure class="sc-bdvvtL jsvbE"><amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOmEwNWE4YjhjLTkzMDMtNGQ5NS04YWZkLTZmOWM4YzBjYTI4NDpmZWNiNTQ1MS00ODc2LTQyODMtYjc4Mi02YmU2NDA4MmRiNWU=.jpg?width=640" alt="The beech narrowly avoided landing directly on John&#x27;s house, but still damaged both his and his neighbour&#x27;s homes." height="1500" width="2000" srcset="https://www.thestar.co.uk/webimg/b25lY21zOmEwNWE4YjhjLTkzMDMtNGQ5NS04YWZkLTZmOWM4YzBjYTI4NDpmZWNiNTQ1MS00ODc2LTQyODMtYjc4Mi02YmU2NDA4MmRiNWU=.jpg?&amp;width=320 320w, https://www.thestar.co.uk/webimg/b25lY21zOmEwNWE4YjhjLTkzMDMtNGQ5NS04YWZkLTZmOWM4YzBjYTI4NDpmZWNiNTQ1MS00ODc2LTQyODMtYjc4Mi02YmU2NDA4MmRiNWU=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MDAiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="The beech narrowly avoided landing directly on John&#x27;s house, but still damaged both his and his neighbour&#x27;s homes." fallback layout="responsive" height="1500" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">The beech narrowly avoided landing directly on John's house, but still damaged both his and his neighbour's homes.</figcaption></div><div class="sc-dtDOqo czJmyr markup"><p>“The situation grows more difficult for residents day by day. This has been more evident during storms Dudley and Eunice when I have visited house’s damaged due to tree collapse as well as elderly residents who are quite rightly angry at RMBC inability to deal with what must now be a simple solution.”</p></div><div class="sc-dtDOqo czJmyr markup"><p>John is still waiting for council contractors to remove the enormous beech from his garden.</p></div><div class="sc-fKknU hQoRKz"></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU4" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU4-mobile" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-dtDOqo czJmyr markup"><p>However, he says a team from Thrybergh Country Park kindly came out to cut away the obstructive canopy from the trunk of the tree so he could get out of his house more easily.</p></div><div class="sc-dtDOqo czJmyr markup"><p>John said: “My daughter Claire who lives with me is so upset about it, she was in the house when it felll.</p></div><div><figure class="sc-bdvvtL jsvbE"><amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOjQ5MDZkNDgyLWUxOGYtNGJkZC05Y2RiLTgxN2FjN2RkNmI3YzplZjQ2ZTRhNS1iN2I1LTRlM2ItYjRlYy1iMTc3NjhiZTg1Njg=.jpg?width=640" alt="The 50-ft beech fell from the plantation behind the homes on Netherthorpe Road" height="1500" width="2000" srcset="https://www.thestar.co.uk/webimg/b25lY21zOjQ5MDZkNDgyLWUxOGYtNGJkZC05Y2RiLTgxN2FjN2RkNmI3YzplZjQ2ZTRhNS1iN2I1LTRlM2ItYjRlYy1iMTc3NjhiZTg1Njg=.jpg?&amp;width=320 320w, https://www.thestar.co.uk/webimg/b25lY21zOjQ5MDZkNDgyLWUxOGYtNGJkZC05Y2RiLTgxN2FjN2RkNmI3YzplZjQ2ZTRhNS1iN2I1LTRlM2ItYjRlYy1iMTc3NjhiZTg1Njg=.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MDAiIHdpZHRoPSIyMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><amp-img alt="The 50-ft beech fell from the plantation behind the homes on Netherthorpe Road" fallback layout="responsive" height="1500" width="2000" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-gsDKAQ dfESTL">The 50-ft beech fell from the plantation behind the homes on Netherthorpe Road</figcaption></div><div class="sc-dtDOqo czJmyr markup"><p>"I’m having trouble with the insurers, and the contractors are meant to be coming next week to remove it, but I just want my house and garden back and to go back to the way things were. It’s so stressful.”</p></div><div class="sc-fKknU hQoRKz"></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU5" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-fmBCVi bOiSIR"><div class="sc-FNXRL fuguSY"><div id="articleMPU5-mobile" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-dtDOqo czJmyr markup"><p>Rotherham Council’s acting assistant director of culture Leanne Buchan said: “We sympathise with those affected and are relieved to hear that no injuries were reported due to this incident.</p></div><div class="sc-dtDOqo czJmyr markup"><p>"Although the Council has previously been made aware of concerns regarding the trees within this area, upon the last inspection they were found to be in good health with a low risk of collapsing.</p></div><div class="sc-dtDOqo czJmyr markup"><p>"The extreme weather conditions [of last week] led to healthy trees falling, localised flooding and other substantial damage across the borough and throughout the country.”</p></div><div class="sc-dtDOqo czJmyr markup"><p>John told The Star he thought the council’s response was ‘a non-statement’.</p></div><div class="sc-iNpzLj fCLAff piano-article-bottom"></div><div class="sc-eYoysV fWGrxK"><span class="article-tag"><a href="/topic/rotherham-council">Rotherham Council</a><a href="/topic/south-yorkshire">South Yorkshire</a><a href="/topic/council">Council</a><a href="/topic/rotherham">Rotherham</a></span></div><div class="sc-jObWnj bwENXy social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1902579140002064" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3587012" data-vars-titleclick="Video shows tree crashed into South Yorkshire house, where homeowner warned council &#x27;for years&#x27; over danger" data-vars-urlclick="/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Video shows tree crashed into house, after homeowner warned council &#x27;for years&#x27; over danger https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012" data-widget-id="AR_1"></div></div><aside class="sc-eySxxw hlQVXt sidebar "><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU1" class="sc-eFegNN dMwCSA"></div></div></div><div id="sidebar-static-newsletter" class="sc-cAhXWc eWpGie hidden"><a class="sc-gqtqkP uzCds newsletter-sidebar" href="/newsletter" target="_blank" rel="noopener"><h3 class="sc-cxVPaa frAboc">Get the latest news on the Coronavirus</h3><h4 class="sc-bnOPBZ kMYgr">We have launched a daily public interest bulletin to deliver all the updates and vital information to your inbox</h4><div class="sc-gLDmcm bHYOMw">Sign Up</div><div class="sc-iKMXQg kUVnXF"> <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg"> <g fill-rule="nonzero"> <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091" /> <g fill="#D0021B"> <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z" /> </g> </g> </svg> </div></a></div><div class="sc-hUplSX hyquNN"><h3 class="sc-fIITEw coSMCR">Most Popular</h3><div data-target="/internal-api/html/trending?section=News&amp;start=0&amp;domain=thestar.co.uk&amp;requestingDomain=thestar.co.uk&amp;truncateTitleSize=&amp;limit=5" class="sc-leSONj dQnYCK"><ul><li>
<a target="_top" class="" title="Customers claim ‘live maggot’ and ‘spider’ found in food at 39 Desserts' Sheffield Centertainment venue" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.thestar.co.uk/news/people/customers-claim-live-maggot-and-spider-found-in-food-3585652?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOmUwNDU3MzFlLWVmNjYtNDY2YS1iYWI1LTNiMWM0Nzg5NDgyNTo0Y2FmMDQyZC1lYzYyLTQ5NmMtODE3OS01MjA3M2YxNzA0MzI=.png?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Customers claim ‘live maggot’ and ‘spider’ found in food at 39 Desserts' Sheffield Centertainment venue" height="80" width="100"></amp-img>
<div>Customers claim ‘live maggot’ and ‘spider’ found in food at 39 Desserts' Sheffield Centertainment venue</div>
</a>
</li><li>
<a target="_top" class="" title="Brook Hill fire: Eleven people rescued from burning Sheffield flat block in early hours of this morning" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.thestar.co.uk/news/firefighters-with-ladders-rescue-11-people-from-burning-sheffield-flat-block-3585605?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOjg5ZGFiOTY3LTQ0YmMtNDgxZS04NTI2LTMwMWUzMmMxMjMzODo4ZjFmYjM3Ny0wYWNjLTQ4YjUtODliOS0wY2UzNjk5NmVjM2Y=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Brook Hill fire: Eleven people rescued from burning Sheffield flat block in early hours of this morning" height="80" width="100"></amp-img>
<div>Brook Hill fire: Eleven people rescued from burning Sheffield flat block in early hours of this morning</div>
</a>
</li><li>
<a target="_top" class="" title="South Yorkshire traffic: Burton Road and Cliffe Court in Monk Bretton, Barnsley, closed after crash" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.thestar.co.uk/news/transport/roads-closed-after-crash-this-morning-3586300?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOjUwM2ExNTk2LWJkMDUtNDVlOS04M2U1LTg2ZWNjYWYwODkzOTphYmFlOWZlMi01ZmU5LTQxZTUtYjExMi1jNzMwMTdmMjFlZTk=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="South Yorkshire traffic: Burton Road and Cliffe Court in Monk Bretton, Barnsley, closed after crash" height="80" width="100"></amp-img>
<div>South Yorkshire traffic: Burton Road and Cliffe Court in Monk Bretton, Barnsley, closed after crash</div>
</a>
</li><li>
<a target="_top" class="" title="Police called in over reports of 'body in suitcase' found in street in Balby, Doncaster" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.thestar.co.uk/news/crime/police-called-in-over-reports-of-body-in-suitcase-found-in-street-3583975?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOjkyMzQ2ZDJiLWEzMTMtNGM2My1iODQzLTA4NjE2OWMwNGZjNjo4NjBhNzNmNi02NGE0LTQwMDEtYjQwMC1iNmZlNmQ4YzFmMGY=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Police called in over reports of 'body in suitcase' found in street in Balby, Doncaster" height="80" width="100"></amp-img>
<div>Police called in over reports of 'body in suitcase' found in street in Balby, Doncaster</div>
</a>
</li><li>
<a target="_top" class="" title="Sheffield Magistrates' Court round-up: all the latest offences and sentences listed" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.thestar.co.uk/news/crime/here-are-the-latest-convictions-at-sheffield-magistrates-court-3585566?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.thestar.co.uk/webimg/b25lY21zOjU4ZmM3YjM2LWU1YTQtNDJiNS05MWM3LWE2MTZiZGIyOGYwNTpjNDZjOTNjMC1lMzc0LTRjMTgtODMzMi01YzYyYzA3MDlhNWI=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Sheffield Magistrates' Court round-up: all the latest offences and sentences listed" height="80" width="100"></amp-img>
<div>Sheffield Magistrates' Court round-up: all the latest offences and sentences listed</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cTAIfT eVbhjl piano-article-sidebar"></div><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU2" class="sc-eFegNN dMwCSA"></div></div></div><div class="sc-hUplSX hyquNN"><h3 class="sc-fIITEw coSMCR">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;domain=thestar.co.uk&amp;requestingDomain=thestar.co.uk&amp;truncateTitleSize=&amp;limit=5" class="sc-leSONj dQnYCK"><ul><li>
<a target="_top" class="" title="Camping stoves UK 2022: the best gas camping stoves in stock in the UK from Argos, Blacks and Decathlon" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.thestar.co.uk/recommended/camping-gas-stoves-uk-2022-3265431?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.thestar.co.uk/jpim-static/image/2021/06/08/14/Best%20camping%20stoves%20in%20stock%20in%20the%20UK%20from%20Millets%2C%20Blacks%2C%20Decathlon.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Camping stoves UK 2022: the best gas camping stoves in stock in the UK from Argos, Blacks and Decathlon" height="80" width="100"></amp-img>
<div>Camping stoves UK 2022: the best gas camping stoves in stock in the UK from Argos, Blacks and Decathlon</div>
</a>
</li><li>
<a target="_top" class="" title="Best electric blankets UK 2022: kingsize, double, single and dual control options from Amazon and Dreamland" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.thestar.co.uk/recommended/8-best-electric-blankets-uk-3115280?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.thestar.co.uk/jpim-static/image/2021/10/05/10/shutterstock_1874855872.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best electric blankets UK 2022: kingsize, double, single and dual control options from Amazon and Dreamland" height="80" width="100"></amp-img>
<div>Best electric blankets UK 2022: kingsize, double, single and dual control options from Amazon and Dreamland</div>
</a>
</li><li>
<a target="_top" class="" title="Best Aldi dupes 2022: top perfume, skincare, beauty, makeup, cleansing balm products from Lacura to le Creuset" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.thestar.co.uk/recommended/best-aldi-dupes-2022-3564474?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.thestar.co.uk/jpim-static/image/2022/02/11/13/Best%20Aldi%20dupes.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best Aldi dupes 2022: top perfume, skincare, beauty, makeup, cleansing balm products from Lacura to le Creuset" height="80" width="100"></amp-img>
<div>Best Aldi dupes 2022: top perfume, skincare, beauty, makeup, cleansing balm products from Lacura to le Creuset</div>
</a>
</li><li>
<a target="_top" class="" title="Best sleeping bags for camping UK 2022: high-spec sleeping bags from Snugpak, Trespass, and Jack Wolfskin" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.thestar.co.uk/recommended/best-sleeping-bags-camping-uk-2022-3142122?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.thestar.co.uk/jpim-static/image/2021/03/16/16/shutterstock_1028618551.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best sleeping bags for camping UK 2022: high-spec sleeping bags from Snugpak, Trespass, and Jack Wolfskin" height="80" width="100"></amp-img>
<div>Best sleeping bags for camping UK 2022: high-spec sleeping bags from Snugpak, Trespass, and Jack Wolfskin</div>
</a>
</li><li>
<a target="_top" class="" title="Best women’s walking trousers for hiking 2022: hiking trousers reviewed, from Arc-Teryx, Jack Wolfskin, Acai" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.thestar.co.uk/recommended/best-walking-trousers-women-2022-3338963?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.thestar.co.uk/jpim-static/image/2022/02/18/09/Arcteryx%20Gamma%20LT%20womens%20hiking%20pants%20%28Andes%20mountains%29.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best women’s walking trousers for hiking 2022: hiking trousers reviewed, from Arc-Teryx, Jack Wolfskin, Acai" height="80" width="100"></amp-img>
<div>Best women’s walking trousers for hiking 2022: hiking trousers reviewed, from Arc-Teryx, Jack Wolfskin, Acai</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cQMzAB iyfTgg"><div class="sc-FNXRL fuguSY"><div id="sidebarMPU3" class="sc-eFegNN dMwCSA"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-zjkyB kxUioY"><div class="sc-eoHXOn clvMyn"><div id="bottomBanner" class="sc-wkwDy GFjYF"></div></div><div class="sc-bQFuvY KFLSO piano-article-banner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-TBWPX QIJew"><div class="sc-eGRUor edcZYV"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ZOtfp njJWL"><nav class="sc-jOxtWs czUaON"><div class="sc-bTfYFJ GegMW footer-social"><h3 class="sc-eLwHnm gDGdDw">Follow us on</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit The Star on Facebook" href="https://www.facebook.com/sheffieldstar" class="sc-dtMgUX gkewZx">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit The Star on Twitter" href="https://twitter.com/sheffieldstar" class="sc-dtMgUX gkewZx">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Explore</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-fbyfCU ueSoA">News</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-fbyfCU ueSoA">Sport</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-fbyfCU ueSoA">What&#x27;s On</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/retro" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Retro" class="sc-fbyfCU ueSoA">Retro</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/best-in" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Best in Sheffield" class="sc-fbyfCU ueSoA">Best in Sheffield</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-fbyfCU ueSoA">Lifestyle</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport/football/sheffield-united" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sheffield United" class="sc-fbyfCU ueSoA">Sheffield United</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/sport/football/sheffield-wednesday" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sheffield Wednesday" class="sc-fbyfCU ueSoA">Sheffield Wednesday</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Business" class="sc-fbyfCU ueSoA">Business</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Crime" class="sc-fbyfCU ueSoA">Crime</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">More from The Star</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/thestar-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/thestar-uk/" class="sc-fbyfCU ueSoA">Announcements</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-fbyfCU ueSoA">Jobs</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-fbyfCU ueSoA">Public Notices</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-fbyfCU ueSoA">Events</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-fbyfCU ueSoA">Must Read</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://sheffieldnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://sheffieldnewspapers.newsprints.co.uk/" class="sc-fbyfCU ueSoA">Buy a Photo</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://findit.thestar.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.thestar.co.uk/" class="sc-fbyfCU ueSoA">Directory</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.awin1.com/awclick.php?mid=5895&amp;id=876315" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.awin1.com/awclick.php?mid=5895&amp;id=876315" class="sc-fbyfCU ueSoA">Newspaper Archive</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/news/read-this/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Read This" class="sc-fbyfCU ueSoA">Read This</a></li></ul></div><div class="sc-bTfYFJ GegMW footer-menu"><h3 class="sc-eLwHnm gDGdDw">Useful Links</h3><ul class="sc-kHOZwM gmKMoc"><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-fbyfCU ueSoA">Contact Us</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/advertise-in-sheffield/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/advertise-in-sheffield/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=footer&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-fbyfCU ueSoA">Advertise My Business</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=thestar.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=thestar.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-fbyfCU ueSoA">Advertise a Job</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-fbyfCU ueSoA">Place your Ad</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/pg/STA" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/pg/STA" class="sc-fbyfCU ueSoA">Subscribe</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/newsletter" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Newsletter" class="sc-fbyfCU ueSoA">Newsletter</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-fbyfCU ueSoA">Readers Charter</a></li><li class="sc-hOGkXu hqCMmL"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-fbyfCU ueSoA">Archive</a></li></ul></div></nav></div><footer class="sc-TBWPX sc-jIkXHa QIJew cavQzY"><div class="sc-ZOtfp njJWL"><div class="sc-hmjpVf ezdYZp"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-jUosCB kRGalR"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jQrDum eZkDZm"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-fvxzrP HTQwF"><span class="sc-fbyfCU sc-GEbAx sc-gsNilK ueSoA gsnYBQ fWhdln">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Cookie Settings</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Terms and Conditions</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Privacy policy</a><span class="sc-bXTejn iufVtK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-fbyfCU sc-GEbAx ueSoA gsnYBQ">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-llYSUQ hERzen i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-iwjdpV cAtbMB"><div class="sc-fFeiMQ JdtsK"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-bkkeKt deOqBE"><a href="/" class="logo"> <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg"> <g fill-rule="nonzero"> <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091" /> <g fill="#D0021B"> <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z" /> </g> </g> </svg> </a><span class="sc-ieecCq jxwxIH">News you can trust since 1887</span></div></div><div class="sc-dJjYzT cJdYLo"><div class="sc-cxpSdN iEsbRI"><div class="sc-jRQBWg gjsibD"><button class="menu-logged-out login-button"><span class="sc-furwcr dmdahu">Sign in</span><span class="sc-gKclnd fBSwln">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"> <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd"> <circle cx="20" cy="20" r="19" fill-rule="nonzero" /> <g transform="translate(8.8 8.8)"> <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8" /> <circle cx="11.2" cy="5.6" r="5.6" /> </g> </g>
</svg>
</span></button><div class="menu-logged-in hide"><span class="sc-pVTFL sc-jrQzAO jgRplt jIEVBe piano-account-name">Welcome back</span><span class="sc-pVTFL jgRplt border-left"><a href="/profile">Edit Account</a><span class="spacer">-</span><a class="border-left logout-button" href="#">Sign Out</a></span></div><div class="subscribe subscriber-hidden"><span class="sc-hKwDye jqHyHs divider"></span><a class="sc-iCfMLu cRhuoh font-override" href="/subscriptions">Subscribe</a></div></div></div><div class="sc-fKVqWL kqAlUT search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-hGPBjI gnJIJB"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/latest" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Latest">Latest</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/health/coronavirus" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus">Coronavirus</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sheffield-telegraph" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sheffield Telegraph">Sheffield Telegraph</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business" href="/business">Business</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Coronavirus" href="/health/coronavirus">Coronavirus</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sheffield United" href="/sport/football/sheffield-united">Sheffield United</a></div></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sheffield Wednesday" href="/sport/football/sheffield-wednesday">Sheffield Wednesday</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Rotherham United" href="/sport/football/rotherham-united">Rotherham United</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu6.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/rugby-league" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Rugby League">Rugby League</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/ice-hockey" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Ice Hockey">Ice Hockey</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/sport/sport-opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport Opinion">Sport Opinion</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu7.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/nightlife" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Nightlife">Nightlife</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu9.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/staycation" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Staycation">Staycation</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/lifestyle/pets" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Pets">Pets</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Puzzles" href="/puzzles">Puzzles</a></div></div></li><li class="hover-section"><div id="sectionMenu11"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu12"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended " href="/recommended ">Recommended </a><span on="tap:sectionMenu12.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Recommended </li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/technology" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Technology">Technology</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/home-and-garden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/fashion-and-beauty" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-dlVxhl jUYhTN"><a class="link" href="/recommended/deals" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Deals">Deals</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu13"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu14"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/advertise-in-sheffield/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/advertise-in-sheffield/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu15"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-kfPuZi fnNAxw detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/sheffieldstar" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit The Star on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/SheffieldStar" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit The Star on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div><div class="sc-bBHxTw rSfoO"><div id="article-newsletter-signup" class="sc-iqseJM ccNEaR"><div class="sc-egiyK fInpnL menu-newsletter"><div class="sc-bqiRlB geJloR"> <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg"> <g fill-rule="nonzero"> <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091" /> <g fill="#D0021B"> <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z" /> </g> </g> </svg> </div><div class="sc-bqiRlB sc-ksdxgE geJloR fZCCJu">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</div><h2 class="sc-hBUSln aBYZv"><span>Sign up</span> to our daily newsletter</h2><h2 class="sc-hBUSln sc-fotOHu aBYZv izGGwb"><span>The i newsletter</span> cut through the noise</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top" data-vars-newsletter-form-menu="true" on="submit:menu-newsletter-signup-form.submit"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required><input type="text" name="prod_hcheck" hidden><input type="hidden" name="opt_in" readonly value="shef_opt_in"><input type="hidden" name="source" readonly value="The Star in article"><input type="hidden" name="source_url" readonly value="https://www.thestar.co.uk/news/people/huge-tree-comes-crashing-down-on-homeowners-roof-3587012"><input type="hidden" name="source_website_category" readonly value="News"><input type="hidden" name="site_id" readonly value="3835120"><input type="hidden" name="form_id" readonly value="d8feb2b2-db8c-44aa-a369-c993db97cd4b"><input type="submit" value="Sign up" class="newsletter-submit" name="submit-button"><div class="newsletter-submit disabled-submit">Sign up</div></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks for signing up!</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div><amp-recaptcha-input layout="nodisplay" name="recaptcha_token" data-sitekey="6LfavvMUAAAAAMDNfGiZ1budvlWgGd3B3Qt2HpM4" data-action="recaptcha_example" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-recaptcha-input><div class="newsletter-message-footer">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank" rel="noreferrer">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank" rel="noreferrer">Terms of Service</a> apply.</div></form></div></div></div></div></amp-sidebar> <script async src="/_build/main.02d0bfcaf32beb6ba138.js"></script> </body></html>