<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011910071803120">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://cdn.taboola.com"><meta name="theme-color" content="#2D3091"><meta name="category" content="News"><meta name="sitename" content="The Star"><meta name="description" content="Doncaster sitcom Still Open All Hours will return to TV screens later this month, the BBC has confirmed."><meta name="page path" content="/news"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@SheffieldStar"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011910071803120/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours"><meta property="og:url" content="https://www.thestar.co.uk/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447"><meta property="og:type" content="article"><meta property="og:description" content="Doncaster sitcom Still Open All Hours will return to TV screens later this month, the BBC has confirmed."><meta property="ia:markup_url" content="https://www.thestar.co.uk/fbia/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447"><meta name="parsely-post-id" content="onecms:fb50de0d-1315-4cc7-ac53-444cba8a1fdb"><meta property="og:image" content="https://www.thestar.co.uk/jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg"><meta property="og:image:secure_url" content="https://www.thestar.co.uk/jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg"><meta property="fb:app_id" content="1902579140002064"><meta property="fb:pages" content="63449943413"><script async="" src="https://cdn.ampproject.org/rtv/011910071803120/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-timeago" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-timeago-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-form" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-form-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours | The Star</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.thestar.co.uk/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447"><script>var JPIM = {"title":"The Star","pageType":"article","mode":"production","adTargeting":"beta","pageId":"649447","addUnitId":"sheffield.jp","article":{"title":"BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours","sections":["News"],"tags":["Emergency Incident"],"authors":[{"name":"Darren Burke","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef"}],"wordCount":156,"imageCount":1,"publish":"2019-10-09T08:19:23Z","remoteId":"onecms:fb50de0d-1315-4cc7-ac53-444cba8a1fdb","isVideoArticle":false,"sectionCategory":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","siteSection":"site home/news","deep":2}],"siteSections":[["site home"],["news"]]},"domain":"thestar.co.uk","ga":"UA-128755582-5","evolok":{"siteParam":"shef","socialKeys":{"facebook":"500738126960119","twitter":"0Ww1MW2AeVFNkBMCfERthNP6c","linkedin":"775l7iphxx3k7j","google":"140215682598-292del9sfdb7c32j9aq5pn7agjc2h427.apps.googleusercontent.com"},"subscriptions":{"newsletters":{"shef_pm_tc_opt_in":{"type":"radiobutton","values":[{"caption":"I acknowledge that this is an instantly accessible service and by purchasing a subscription the service will start immediately. I am aware that my cancellation rights re set out <a href=\"/subscriptions/terms-and-conditions\">here</a>","value":"true"}]},"other-details-jp_opt_in":{"displayText":"Would you like to receive more information from JPIMedia, publisher of The Star, via occasional emails keeping you informed about new features, relevant offers, promotions, events and services that might be of interest to you?","type":"radiobutton","values":[{"caption":"Yes","value":"true"},{"caption":"No","value":"false"}]},"other-details-shef_opt_in":{"displayText":"Would you like to receive daily news, news features and service updates from The Star?","type":"radiobutton","values":[{"caption":"Yes","value":"true"},{"caption":"No","value":"false"}]}}},"newsletters":{"jp_opt_in":{"displayText":"Would you like to receive more information from JPIMedia, publisher of The Star, via occasional emails keeping you informed about new features, relevant offers, promotions, events and services that might be of interest to you?","type":"radiobutton","values":[{"caption":"Yes","value":"true"},{"caption":"No","value":"false"}]},"shef_opt_in":{"displayText":"Daily news, news features and service updates","type":"radiobutton","values":[{"caption":"Yes","value":"true"},{"caption":"No","value":"false"}]},"shef_united_newsletter":{"displayText":"Sheffield United news and news features","type":"radiobutton","values":[{"caption":"Yes","value":"true"},{"caption":"No","value":"false"}]},"shef_wednesday_newsletter":{"displayText":"Sheffield Wednesday news and news features","type":"radiobutton","values":[{"caption":"Yes","value":"true"},{"caption":"No","value":"false"}]}}},"hubspot":{"portalId":"3835120","customSections":{"/football/sheffield-united":{"list":"shef_sutd_opt_in","section":"Sheffield United","newsletterName":"Sheffield United","guid":"2a33ccb4-f426-4d59-8420-7275639ea01e"},"/football/sheffield-wednesday":{"list":"shef_swed_opt_in","section":"Sheffield Wednesday","newsletterName":"Sheffield Wednesday","guid":"2a33ccb4-f426-4d59-8420-7275639ea01e"}},"default":{"list":"shef_opt_in","newsletterName":"daily","guid":"1c8c2184-ecb2-4859-9111-0f2318d088c4"},"embed":{"formId":"c1127892-7258-4d0c-a98e-83e1ce59f6c2"}},"siteKey":"SHEF","searchId":"001514628816545722277:dejxylqjk3q"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"The Star","url":"https://www.thestar.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/SheffieldStar","https://www.facebook.com/sheffieldstar"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thestar.co.uk/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447"},"headline":"BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours","datePublished":"2019-10-09T08:19:23.000Z","dateModified":"2019-10-09T08:19:53.000Z","description":"Doncaster sitcom Still Open All Hours will return to TV screens later this month, the BBC has confirmed.","keywords":["Emergency Incident"],"thumbnailUrl":"https://www.thestar.co.uk/jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg","articleSection":"News","url":"https://www.thestar.co.uk/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447","publisher":{"@type":"Organization","name":"The Star","url":"https://www.thestar.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.thestar.co.uk/jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg","author":{"@type":"Person","name":"Darren Burke"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.thestar.co.uk/news"}]}</script><link rel="amphtml" href="https://www.thestar.co.uk/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-TuwoP hDorGG sc-dqBHgY kYRdMZ"><div id="header" class="sc-jKJlTe kVjMxa"><div class="sc-hMqMXs bBDtnN"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-iAyFgw cIEhjn"><button aria-label="Open full menu" class="sc-eHgmQL kJdJeg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><a href="/" aria-label="Back to homepage" class="sc-cMljjf KQVcS">
    <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg">
      <g fill-rule="nonzero">
        <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091"></path>
        <g fill="#D0021B">
          <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z"></path>
        </g>
      </g>
    </svg>
  </a><div class="sc-kEYyzF fypJVm"><div class="sc-bRBYWo jJaexZ"><div class="search-input hidden sc-csuQGl lkkKZU"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-eHgmQL search-toggle sc-cvbbAY gouMVy">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button><span class="sc-jlyJG kwhDOJ"></span><div class="sc-hzDkRC cPWqoN"><ev-profile profile="userProfile"><ev-profile-when style="display:none" state="not-loggedIn"><button id="show-sign-in" on="tap:amp-login-modal"><span class="sc-jDwBTQ itclzo">Sign in</span><span class="sc-brqgnP bZNPyW">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd">
    <circle cx="20" cy="20" r="19" fill-rule="nonzero"></circle>
    <g transform="translate(8.8 8.8)">
      <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8"></path>
      <circle cx="11.2" cy="5.6" r="5.6"></circle>
    </g>
  </g>
</svg>
</span></button></ev-profile-when><ev-profile-when style="display:none" state="available"><span class="border-left sc-jDwBTQ itclzo"><a href="/profile">Edit Account</a></span><span class="ev-logout border-left sc-jDwBTQ itclzo">Sign Out</span></ev-profile-when></ev-profile><span class="subscriber-hidden sc-jlyJG kwhDOJ"></span><a class="subscriber-hidden sc-jAaTju lkrexs" href="/subscriptions">Subscribe</a></div></div><div class="sc-fBuWsC gquBSf"><div class="sc-kgoBCf qubmu"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1902579140002064" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-gzVnrw fiuQJb"><div class="sc-htoDjs gkdDYl"><div class="sc-dnqmqq fuIFiO"><div class="sc-iwsKbI cHdBQX">
    <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg">
      <g fill-rule="nonzero">
        <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091"></path>
        <g fill="#D0021B">
          <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z"></path>
        </g>
      </g>
    </svg>
  </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_shef" forgot-password-service="edit_password_shef" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_shef" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': 'shef', 'client_id': '0'}"></ev-registration></div></div></div></amp-lightbox><div class="sc-gipzik fJrAxZ"><ul class="navbar sc-gZMcBi gUupZG"><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/news" class="sc-jTzLTM active sc-fjdhpX fddmAl">News</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/latest">Latest</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/crime">Crime</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/weather">Weather</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/politics">Politics</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/health">Health</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/education">Education</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/opinion">Opinion</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/people">People</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/read-this">Read This</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport/football/sheffield-united" class="sc-jTzLTM sc-fjdhpX fddmAl">Sheffield United</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport/football/sheffield-wednesday" class="sc-jTzLTM sc-fjdhpX fddmAl">Sheffield Wednesday</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport" class="sc-jTzLTM sc-fjdhpX fddmAl">Sport</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/football">Football</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/rugby-league">Rugby League</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/ice-hockey">Ice Hockey</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/other-sport">Other Sport</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/sport-opinion">Sport Opinion</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/business" class="sc-jTzLTM sc-fjdhpX fddmAl">Business</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/whats-on" class="sc-jTzLTM sc-fjdhpX fddmAl">What's On</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/things-to-do">Things To Do</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/nightlife">Nightlife</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/best-in" class="sc-jTzLTM sc-fjdhpX fddmAl">Best In</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/best-in/eating-out">Eating Out</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/best-in/bars-and-pubs">Bars and Pubs</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/best-in/outdoors">Outdoors</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/best-in/shopping">Shopping</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/retro" class="sc-jTzLTM sc-fjdhpX fddmAl">Retro</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/lifestyle" class="sc-jTzLTM sc-fjdhpX fddmAl">Lifestyle</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/cars">Cars</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-kTUwUJ ldNvxk"><article class="sc-bJHhxl eWEoTO"><div class="sc-cooIXK gmkhNT"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-fcdeBU zEhdZ"></div><div id="adSlotWallpaper" class="sc-fcdeBU zEhdZ"></div><nav class="sc-ccSCjj ihBtVx"><a href="/news">News</a></nav><h1 class="sc-bYwvMP hMCBoe">BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours</h1><h2 class="sc-kkbgRg gcFfgy">Doncaster sitcom Still Open All Hours will return to TV screens later this month, the BBC has confirmed.</h2><div class="sc-kNBZmU mKrEs"><div class="sc-eNNmBn mEJCl"><div class="sc-drlKqa eBUoZN"><a href="#"><span>By</span> Darren Burke</a></div><div class="sc-RbTVP dxXGhD">Wednesday, 9th October 2019, 09:19 am</div><div class="sc-RbTVP dxXGhD">Updated <amp-timeago layout="fixed-height" height="20" datetime="2019-10-09T08:19:53.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Wednesday, 9th October 2019, 09:19 am</amp-timeago></div></div><div class="sc-kgoBCf qubmu"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1902579140002064" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-kZmsYB kxClpf"><div id="content-wrapper" class="sc-hARARD ePcsTV"><div><figure class="hero-image hero-media sc-hwcHae odGLl"><amp-img src="/jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg?width=640" alt="Still Open All Hours is coming back to TV." height="524" width="982" srcset="/jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg?crop=982:524,smart&amp;width=320 320w, /jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg?crop=982:524,smart&amp;width=640 640w, /jp-ct.co.uk/image/onecms:2ffcc421-a839-45d0-924e-c1fe547d51d0:908f6bf8-7fc0-4351-b856-3fe382b2a6f0/image.jpg?crop=982:524,smart&amp;width=990 990w" layout="intrinsic"><amp-img alt="Still Open All Hours is coming back to TV." fallback="" layout="responsive" height="524" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3605%;"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-lnmtFM exthmc">Still Open All Hours is coming back to TV.</figcaption></div><div class="sc-dEfkYy ittGmi"><p>The sixth series of the cornershop sitcom starring Sir David Jason will premiere on BBC One on October 18 at 8pm, it has been announced.</p></div><div class="sc-ciodno kjprOU sc-kEmuub bGdVPQ"><a href="https://www.doncasterfreepress.co.uk/news/19-creepiest-unexplained-events-and-haunted-places-doncasters-history-648952" target="_blank" class="sc-bbkauy kjHzZe"><h2 class="sc-fihHvN eSkVBM">Read More </h2><amp-img src="https://jp-ct.co.uk/image/onecms:e3ac092a-d053-48b6-a833-21e051b335e8:67f6e95b-8386-4afc-85f0-3041a8d580ee/image.jpg" height="470" width="630" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.6032%;"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><div class="sc-ghsgMZ jBZSyd"><div class="sc-ghsgMZ sc-dznXNo iYXLTL">Read More</div>The 19 creepiest unexplained events and haunted places from Doncaster's history</div></a></div><div id="" class="polar-placeholder polar-mobile sc-bNQFlB bHfvGD"></div><div class="sc-dEfkYy ittGmi"><p>The show, which is filmed at a converted hairdressing salon on the corner of Lister Avenue and Scarth Avenue in Balby, has now had more episodes and series than the original 1970s and 80s run of Open All Hours, starring the late Ronnie Barker.</p></div><div id="adSlotTead" class="sc-dBaXSw cWXmri"></div><div class="sc-dEfkYy ittGmi"><p>The show first returned with a one-off Christmas special in 2013 and its success has led to a series being commissioned by the BBC each year since.</p></div><section class="sc-feryYK jOoQwk"><ev-paywall modal-size="md"></ev-paywall><div><ev-paywall-notifier modal-size="md"></ev-paywall-notifier></div><div><ev-paywall-notifier modal-keyboard="true" modal-backdrop="true" group-name="Double"></ev-paywall-notifier></div><div><ev-paywall-notifier modal-keyboard="true" modal-backdrop="true" group-name="Adblock"></ev-paywall-notifier></div></section><div id="article-newsletter-signup" class="sc-bdVaJa kiOPVy"><div class="sc-htpNat cCrOWc"><div class="sc-bxivhb cGmKGy">
    <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg">
      <g fill-rule="nonzero">
        <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091"></path>
        <g fill="#D0021B">
          <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z"></path>
        </g>
      </g>
    </svg>
  </div><div class="sc-bxivhb sc-ifAKCX cjKdFX">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</div><h2 class="sc-EHOje DRCuV"><span>Sign up</span> to our <!-- -->daily<!-- --> newsletter</h2><h2 class="sc-EHOje sc-bZQynM enQpam"><span>The i newsletter</span> cut through the noise</h2><form id="newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required=""><input type="hidden" name="opt_in" readonly="" value="shef_opt_in"><input type="hidden" name="source" readonly="" value="The Star in article"><input type="hidden" name="source_url" readonly="" value="/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447"><input type="hidden" name="source_website_category" readonly="" value="News"><input type="hidden" name="site_id" readonly="" value="3835120"><input type="hidden" name="form_id" readonly="" value="1c8c2184-ecb2-4859-9111-0f2318d088c4"><input type="submit" value="Sign up" class="newsletter-submit"></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks,  {{email}} has been added to our newsletter.
            If this is the first time you have subscribed to emails from JPIMedia Ltd, the publishers of The Star, please check your inbox to verify your email address.</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div><div class="sc-dEfkYy ittGmi"><p>The new run stars Sir David as Granville who has inherited the shop from his miserly Uncle Arkwright.</p></div><div class="sc-hlILIN imYeNZ"></div><div class="sc-doWzTn gvQbsu"><div class="sc-RcBXQ kWdfiA"><div id="articleMPU1"></div></div></div><div class="sc-dEfkYy ittGmi"><p>He now runs it with his son Leroy (James Baxter) and the show also stars Stephanie Cole, Maggie Ollerenshaw, Brigit Forsyth, Tim Healy, Johnny Vegas, Kulvinder Ghir, Sally Lindsay, Geoffrey Whitehead and Katie Redford.</p></div><div class="social-share sc-kgoBCf qubmu"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="1902579140002064" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="BBC confirms premiere date for new series of Doncaster sitcom Still Open All Hours" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails" class="sc-ccLTTT pruZV"></div><div id="taboola-mobile-below-article-thumbnails"></div><div id="comments" class="sc-hycgNl jZHIvq"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.thestar.co.uk/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sc-cpmKsF eJjqrL"><div class="sc-fZwumE ZZLLP sc-iSDuPN gqkjlL"><div class="sc-RcBXQ kWdfiA"><div id="sidebarMPU1"></div></div></div><div class="sc-fZwumE ZZLLP sc-iSDuPN gqkjlL"><div class="sc-RcBXQ kWdfiA"><div id="liteSidebarMPU2"></div></div></div><div id="sidebar-static-newsletter" class="hidden sc-bGbJRg hMJDyv"><a href="/newsletter" target="_blank" rel="noopener" class="sc-bEjcJn kbgteM"><h3 class="sc-ePZHVD bFBzbl">Sign up for the newsletter</h3><h4 class="sc-likbZx doxFfG">Keep up with the latest news and views from <!-- -->The Star</h4><div class="sc-drMfKT jPQUTV">Sign Up</div><div class="sc-eKZiaR gCiiCs">
    <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg">
      <g fill-rule="nonzero">
        <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091"></path>
        <g fill="#D0021B">
          <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z"></path>
        </g>
      </g>
    </svg>
  </div></a></div><div class="sc-fQejPQ lfDYGS"><h3 class="sc-jrIrqw eeIsTn">Most Popular</h3><amp-list src="/internal-api/trending?domain=thestar.co.uk&amp;section=News&amp;start=0&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-clNaTc iMkPzF"><span class="sc-jXQZqI bIecWJ">{{index}}.</span><a href="{{link}}" title="{{title}}" class="sc-fOICqy fYobs"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-eInJlc gcoCsR"><a href="{{link}}" class="sc-iGPElx tSlPC">{{title}}</a></div></div></template></amp-list></div><div class="polar-placeholder polar-desktop"></div><div class="sc-fZwumE ZZLLP sc-iSDuPN gqkjlL"><div class="sc-RcBXQ kWdfiA"><div id="sidebarMPU3"></div></div></div><div class="sc-fZwumE ZZLLP sc-iSDuPN gqkjlL"><div class="sc-RcBXQ kWdfiA"><div id="liteSidebarMPU4"></div></div></div><div class="sc-fQejPQ lfDYGS"><h3 class="sc-jrIrqw eeIsTn">Most Popular</h3><amp-list src="/internal-api/trending?domain=thestar.co.uk&amp;section=News&amp;start=5&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-clNaTc iMkPzF"><span class="sc-jXQZqI bIecWJ">{{index}}.</span><a href="{{link}}" title="{{title}}" class="sc-fOICqy fYobs"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-eInJlc gcoCsR"><a href="{{link}}" class="sc-iGPElx tSlPC">{{title}}</a></div></div></template></amp-list></div><div class="sc-fZwumE ZZLLP sc-iSDuPN gqkjlL"><div class="sc-RcBXQ kWdfiA"><div id="sidebarMPU5"></div></div></div><div class="sc-fZwumE ZZLLP sc-iSDuPN gqkjlL"><div class="sc-RcBXQ kWdfiA"><div id="liteSidebarMPU6"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iybRtq iDxdHv"><div class="sc-iQtOjA kztRbO"><div id="bottomBanner"></div></div><div class="sc-iQtOjA kztRbO"><div id="liteBottomBanner"></div></div><div class="sc-cJOK hlpqol"><div class="bottom-banner"><ev-paywall-notifier group-name="Banner"></ev-paywall-notifier></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-uJMKN ipKiqL"><div class="sc-gGBfsJ hjxNUB"><nav class="sc-jnlKLf eSOSGq"><div class="footer-social sc-hEsumM lkEBMT"><h3 class="sc-tilXH gYhozg">Follow us on</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a aria-label="Visit The Star on Facebook" href="https://www.facebook.com/sheffieldstar" class="sc-kafWEX equShI">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a aria-label="Visit The Star on Twitter" href="https://twitter.com/sheffieldstar" class="sc-kafWEX equShI">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="sc-hEsumM lkEBMT"><h3 class="sc-tilXH gYhozg">Explore</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a href="/news" class="sc-btzYZH hcKovQ">News</a></li><li class="sc-cIShpX hhlwmU"><a href="/sport" class="sc-btzYZH hcKovQ">Sport</a></li><li class="sc-cIShpX hhlwmU"><a href="/whats-on" class="sc-btzYZH hcKovQ">What's On</a></li><li class="sc-cIShpX hhlwmU"><a href="/retro" class="sc-btzYZH hcKovQ">Retro</a></li><li class="sc-cIShpX hhlwmU"><a href="/best-in" class="sc-btzYZH hcKovQ">Best in Sheffield</a></li><li class="sc-cIShpX hhlwmU"><a href="/lifestyle" class="sc-btzYZH hcKovQ">Lifestyle</a></li><li class="sc-cIShpX hhlwmU"><a href="/sport/football/sheffield-united" class="sc-btzYZH hcKovQ">Sheffield United</a></li><li class="sc-cIShpX hhlwmU"><a href="/sport/football/sheffield-wednesday" class="sc-btzYZH hcKovQ">Sheffield Wednesday</a></li><li class="sc-cIShpX hhlwmU"><a href="/business" class="sc-btzYZH hcKovQ">Business</a></li><li class="sc-cIShpX hhlwmU"><a href="/news/crime" class="sc-btzYZH hcKovQ">Crime</a></li></ul></div><div class="sc-hEsumM lkEBMT"><h3 class="sc-tilXH gYhozg">More from The Star</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/thestar-uk/" class="sc-btzYZH hcKovQ">Announcements</a></li><li class="sc-cIShpX hhlwmU"><a href="/jobs" class="sc-btzYZH hcKovQ">Jobs</a></li><li class="sc-cIShpX hhlwmU"><a href="/public-notices" class="sc-btzYZH hcKovQ">Public Notices</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://www.jpimediaevents.co.uk/" class="sc-btzYZH hcKovQ">Events</a></li><li class="sc-cIShpX hhlwmU"><a href="/must-read" class="sc-btzYZH hcKovQ">Must Read</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://sheffieldnewspapers.newsprints.co.uk/" class="sc-btzYZH hcKovQ">Buy a Photo</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://findit.thestar.co.uk/" class="sc-btzYZH hcKovQ">Directory</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://local.thestar.co.uk/" class="sc-btzYZH hcKovQ">Local Guide</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="http://www.localreaderoffers.co.uk/" class="sc-btzYZH hcKovQ">Reader Shop</a></li><li class="sc-cIShpX hhlwmU"><a href="/news/read-this/" class="sc-btzYZH hcKovQ">Read This</a></li></ul></div><div class="sc-hEsumM lkEBMT"><h3 class="sc-tilXH gYhozg">Useful Links</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a href="/contact-us" class="sc-btzYZH hcKovQ">Contact Us</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-btzYZH hcKovQ">Advertise My Business</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=thestar.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-btzYZH hcKovQ">Advertise a Job</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-btzYZH hcKovQ">Place your Ad</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://www.localsubsplus.co.uk/STA" class="sc-btzYZH hcKovQ">Subscribe</a></li><li class="sc-cIShpX hhlwmU"><a href="/newsletter" class="sc-btzYZH hcKovQ">Newsletter</a></li><li class="sc-cIShpX hhlwmU"><a rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" class="sc-btzYZH hcKovQ">Readers Charter</a></li><li class="sc-cIShpX hhlwmU"><a href="/archive" class="sc-btzYZH hcKovQ">Archive</a></li></ul></div></nav></div><footer class="sc-uJMKN sc-bbmXgH fhSMdj"><div class="sc-gGBfsJ hjxNUB"><div class="sc-fYxtnH fPsBob"><a href="https://www.jpimedia.co.uk/" class="sc-iELTvK eoTNTT"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://www.inews.co.uk/" class="sc-cmTdod EkAoV"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</span></a><div class="sc-jwKygS eSyMNW"><span class="sc-btzYZH sc-lhVmIH sc-bYSBpT illGRr">©JPIMedia Publishing Ltd. All rights reserved.</span><a href="#" id="cookieSettings" class="sc-btzYZH sc-lhVmIH duBtRM">Cookie Settings</a><span class="sc-elJkPf llefQH"></span><a rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-btzYZH sc-lhVmIH duBtRM">Terms and Conditions</a><span class="sc-elJkPf llefQH"></span><a rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-btzYZH sc-lhVmIH duBtRM">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jqCOkK bLnPPV i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-ksYbfQ hAFhxd"><div class="sc-eqIVtm bpgPZA"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
    <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg">
      <g fill-rule="nonzero">
        <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091"></path>
        <g fill="#D0021B">
          <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z"></path>
        </g>
      </g>
    </svg>
  </a></div><div class="sc-caSCKo eDRyVs"><div class="sc-hmzhuo dgjRrx"><div class="sc-frDJqD jOgRai"><ev-profile profile="userProfile"><ev-profile-when style="display:none" state="not-loggedIn"><button on="tap: detailed-menu.close, amp-login-modal"><span class="sc-kvZOFW dkBzHE">Sign in</span><span class="sc-dNLxif cJBCcx">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g stroke="#6c6c6c" stroke-width="2" fill="none" fill-rule="evenodd">
    <circle cx="20" cy="20" r="19" fill-rule="nonzero"></circle>
    <g transform="translate(8.8 8.8)">
      <path d="M21.6 20.7527382C20.386112 15.263978 16.0134268 11.2 10.8051833 11.2 5.5820021 11.2 1.199179 15.2873231 0 20.8"></path>
      <circle cx="11.2" cy="5.6" r="5.6"></circle>
    </g>
  </g>
</svg>
</span></button></ev-profile-when><ev-profile-when style="display:none" state="available"><a href="/profile" class="sc-kvZOFW dkBzHE">Edit Account</a><span class="ev-logout sc-kvZOFW dkBzHE">Sign Out</span></ev-profile-when></ev-profile></div><a class="subscriber-hidden sc-jbKcbu eWenRm" href="/subscriptions">Subscribe</a></div><div class="search-input sc-kgAjT jLHQPc"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-gisBJw lkNTsV"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/latest">Latest</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/crime">Crime</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/weather">Weather</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/politics">Politics</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/business">Business</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/health">Health</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/education">Education</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/opinion">Opinion</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/people">People</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/read-this">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-united">Sheffield United</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-wednesday">Sheffield Wednesday</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" href="/sport">Sport</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/sport/football">Football</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/sport/rugby-league">Rugby League</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/sport/ice-hockey">Ice Hockey</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/sport/other-sport">Other Sport</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/sport/sport-opinion">Sport Opinion</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" href="/whats-on">What's On</a><span on="tap:sectionMenu4.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/whats-on/things-to-do">Things To Do</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/whats-on/nightlife">Nightlife</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" href="/best-in">Best In</a><span on="tap:sectionMenu5.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Best In</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/best-in/eating-out">Eating Out</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/best-in/bars-and-pubs">Bars and Pubs</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/best-in/outdoors">Outdoors</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/best-in/shopping">Shopping</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu7.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/lifestyle/cars">Cars</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" href="https://offers.jpimedialocal.co.uk/advertise-in-sheffield?ref=SHES&amp;utm_source=sheffield-star&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="sc-cHGsZl dbKLUi"><div>Follow us</div><a href="https://www.facebook.com/sheffieldstar" class="link" aria-label="Visit The Star on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a href="https://twitter.com/SheffieldStar" class="link" aria-label="Visit The Star on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div><div class="sc-cJSrbW jCHxAX"><div id="article-newsletter-signup" class="sc-bdVaJa kiOPVy"><div class="menu-newsletter sc-htpNat cCrOWc"><div class="sc-bxivhb cGmKGy">
    <svg width="179" height="36" viewBox="0 0 179 36" xmlns="http://www.w3.org/2000/svg">
      <g fill-rule="nonzero">
        <path d="M18.0223602 0c.357764.80496894.715528 1.58757764 1.0956522 2.39254658.626087 1.38633541 1.2521739 2.77267081 1.9006211 4.15900622.357764.76024844.715528 1.52049689 1.073292 2.30310559.3354037.71552795.6484472 1.43105591.9838509 2.14658381.178882.4024845.1341615.3354038.5142857.2906833.5590062-.089441 1.1180124-.1118013 1.6770186-.1565218.5590063-.0670807 1.1180125-.1341615 1.6770187-.2012422.4024845-.0447205.7826087-.0670808 1.1850931-.1118013.5813665-.0670807 1.1403727-.1341614 1.7217392-.2012422.3801242-.0447205.7602484-.0670807 1.1403726-.1118012.6037268-.0670808 1.2074535-.1341615 1.8111802-.2012423.4024844-.0447205.8049689-.0670807 1.2074534-.1118012.4024845-.0447205.8049689-.1118013 1.2298137-.1341615.0670807 0 .2012422.0670807.2236024.1118012.3130435.715528.626087 1.4310559.9391305 2.1689441.0223602.0447205 0 .178882-.0447205.2012423-.6037267.5813664-1.2074534 1.1627329-1.8335404 1.7440994l-.0670807.0670807c-.6484472.626087-1.2968945 1.2745342-1.9677019 1.9006211-.7378882.715528-1.4757764 1.4086957-2.2360249 2.1242236-.7155279.6931677-1.4534161 1.3863354-2.1689441 2.0795031-.2012422.2012423-.4024844.3801243-.6037267.5590062.6037267 1.3639752 1.2074535 2.6832299 1.8111802 4.0024845.5590062 1.2298137 1.1180124 2.4596273 1.6770186 3.7118013.4695652 1.0285714.9167702 2.0571428 1.3863354 3.0857142.0223603.0670808 0 .2012423-.0447205.2459628-.5813665.5813664-1.1850932 1.1627329-1.7888199 1.7440994-.0447205.0447204-.178882.0447204-.2459627.0223602-1.0956522-.6037267-2.1689441-1.2298137-3.242236-1.8559006-1.0285715-.5813665-2.0347826-1.1850932-3.0633541-1.7664596-.8720497-.4919255-1.7217391-.983851-2.5937888-1.4757764-.4919255-.2906833-1.0062112-.5813665-1.4981366-.8720497-.4919255.4472049-.983851.8720497-1.4757764 1.2968944l-2.0795031 1.8111801c-.3130435.2906832-.6484472.5813665-.9614907.8496894-.6931677.626087-1.4086957 1.2298137-2.1018634 1.8559007-.5142857.4695652-1.0285714.9167701-1.5428571 1.3863354-.3354037.3130434-.6708075.6260869-1.0062112.9167702h-.1118012c-.0223603-.0223603-.0447205-.0670808-.0670808-.089441-.76024843-.447205-1.52049688-.8720497-2.28074532-1.3192547-.06708075-.0447205-.15652174-.2012422-.13416149-.268323.15652174-.7826087.33540372-1.5428571.51428571-2.3254658.31304348-1.3863354.60372671-2.7503106.91677019-4.136646.38012422-1.6993789.76024841-3.3987577 1.14037271-5.0981366.0447205-.1565218-.0223603-.178882-.1118013-.2459628-1.18509315-.6931677-2.34782607-1.3863354-3.53291924-2.1018633-1.45341615-.8720497-2.92919255-1.7440994-4.38260869-2.6385093C1.72173913 17.2397516.84968944 16.7478261 0 16.2335404v-.1118013c.02236025-.0223602.0447205-.0447205.0447205-.0670807.20124223-.7378882.40248447-1.4981367.62608695-2.2360249.02236025-.0670807.089441-.1788819.15652174-.1788819.35776398-.0447205.6931677-.0670808 1.05093168-.1118013.35776397-.0447205.71552795-.0670807 1.07329193-.1118012.58136645-.0670808 1.16273291-.1341615 1.74409937-.2012423.55900622-.0670807 1.11801243-.1118012 1.67701864-.1565217.60372671-.0670808 1.20745341-.1341615 1.81118012-.2012422.38012423-.0447205.76024845-.0670808 1.14037267-.1118013.55900621-.0670807 1.1403727-.1341615 1.6993789-.2012422.5590062-.0670808 1.1180124-.089441 1.6770186-.1565218.0670808 0 .178882-.1118012.178882-.1788819.1341615-.536646.2459627-1.0956522.357764-1.6322982.3354037-1.63229812.6484472-3.26459626.9838509-4.87453415.357764-1.74409937.715528-3.48819875 1.0732919-5.20993788.0223603-.089441.1565218-.178882.2459628-.20124224.5590062-.089441 1.1180124-.1341615 1.6770186-.17888199C17.4186335.089441 17.6198758.0447205 17.821118 0h.2012422zm8.9440994 14.6459627c-.0223602-.0223602-.0223602-.0447205-.0447205-.089441-2.1689441.2236025-4.3155279.447205-6.484472.6708075-.9391305-2.0795031-1.8559006-4.1590062-2.8173913-6.28322982-.4695652 2.30310562-.9167702 4.53913042-1.3639752 6.73043482-2.2136646.2236024-4.4049689.4695652-6.57391302.6931677.67080742.4919254 1.34161492.9167701 1.99006212 1.3416149 1.1180124.7155279 2.2360248 1.4534161 3.3763975 2.1689441.178882.1118012.2012422.2236025.1565217.4024844-.1341614.5813665-.2459627 1.1850932-.3801242 1.7664597-.2236025 1.1180124-.4695652 2.2583851-.6931677 3.3763975-.089441.3801242-.1565217.7602484-.2459627 1.1403727.0223602.0223602.0447205.0223602.0447205.0447205 1.6770186-1.4981367 3.3763975-2.9962733 5.0534161-4.49441 1.9453416 1.0062112 3.868323 2.0124224 5.8583851 3.0633541-.089441-.2236025-.1565217-.3801243-.2459627-.536646-.2906832-.6708075-.6037267-1.3192547-.8944099-1.9900621-.4695653-1.0732919-.9391305-2.1689441-1.4086957-3.242236-.0670807-.1341615-.0447205-.2236025.0447205-.3130435.5142857-.4919255 1.0509317-1.0062112 1.5652174-1.4981367.536646-.5366459 1.0732919-1.0956521 1.6322981-1.6322981.4919255-.447205.9614907-.8944099 1.4310559-1.3192547z" fill="#2D3091"></path>
        <g fill="#D0021B">
          <path d="M107.3291922 30.3875774v-9.9503106c.0447205 0 .1118013-.0223602.1565218-.0223602h2.8173913c.178882 0 .2236025.0670807.268323.2459627.1565217.6708075.3130435 1.3416149.5142857 1.9900621.2459627.7378882.6708074 1.4086957 1.1850932 2.0124224.5142857.6037267 1.1180124 1.1180124 1.8111801 1.5204969.9167702.536646 1.8782608.8496894 2.9291925.9614907 1.0509317.1118012 2.0795031.0670807 3.0633541-.4024845 1.0062111-.5142857 1.6546583-1.2968944 1.8559006-2.4149068.1565217-.7602485-.268323-1.8111801-.9167702-2.2583851-.8496894-.6037267-1.8335404-.9167702-2.8173913-1.1850932-1.6099379-.4024845-3.2198758-.7378882-4.8074534-1.1850932-.8496895-.2459627-1.6546584-.5813664-2.4372671-.9614906-1.4310559-.715528-2.5267081-1.7888199-3.1975155-3.2645963-.2906833-.6708075-.4919255-1.3863354-.5590062-2.12422361-.0447205-.58136646-.1118013-1.14037267-.089441-1.72173913.0447205-1.16273292.2683229-2.32546584.7826087-3.37639752.6260869-1.25217391 1.5875776-2.2136646 2.8173913-2.88447205.9614906-.53664596 2.0124223-.87204969 3.0857142-1.07329192.6037268-.1341615 1.2298137-.15652174 1.8559007-.22360249.3354037-.02236025.6708074-.0447205 1.0062112-.0447205 1.3192546-.0447205 2.5937888.178882 3.8236024.62608696 1.0509317.38012422 2.0347826.91677019 2.9515528 1.54285714.2012423-.6037267.4024845-1.18509316.6037267-1.76645962h2.8844721v9.3242236h-3.1751553c-.178882-1.31925466-.6037267-2.52670808-1.4310559-3.5552795-1.0509317-1.31925466-2.3701863-2.2136646-4.047205-2.52670808-.3577639-.06708074-.7378882-.15652174-1.0956521-.13416149-.983851.02236025-1.9677019.11180124-2.8173913.71552795-.6037267.44720497-1.0062112 1.05093168-1.073292 1.81118013-.0447205.44720496-.0670807.89440993.0223603 1.31925465.1341615.62608696.6484472 1.00621118 1.1850932 1.31925466.9167701.51428572 1.9229813.7378882 2.9291925.98385093 1.6322981.40248449 3.2645963.71552799 4.8521739 1.27453419 1.1403727.4024844 2.2136646.9167702 3.152795 1.6770186.9391305.7378882 1.6322982 1.6770186 2.0571429 2.7950311.3130435.8496894.4695652 1.7440993.536646 2.6385093.0670807 1.2968944-.089441 2.5490683-.5142858 3.7565217-.2683229.7378882-.6484472 1.3863354-1.1403726 1.9900621-1.1850932 1.4310559-2.7726708 2.1689441-4.5167702 2.5937889-.6931677.1565217-1.4086957.2459627-2.1465839.3130434-.6484472.0670808-1.2968944.089441-1.9229813.0447205-1.4534162-.089441-2.8844721-.3577639-4.2484472-.9167702-.804969-.3354037-1.5652174-.7602484-2.2360249-1.3192546-.1341615-.1118013-.178882-.0670808-.2459627.0670807-.2236025.5142857-.447205 1.0509317-.6708075 1.5652174-.0670807.1565218-.1341615.268323-.3577639.268323-.804969-.0223602-1.6099379 0-2.4149069 0-.089441-.0447205-.178882-.0447205-.268323-.0447205zM70.8819873 15.0708072c.2236025-.3130435.4248447-.6260869.6708074-.9391304.5813665-.78260871 1.2745342-1.45341617 2.1465839-1.90062114.6037267-.31304347 1.2745341-.51428571 1.9677018-.55900621.6037268-.04472049 1.2298137-.08944099 1.8335404-.04472049 1.2074534.08944099 2.3254659.49192546 3.1304348 1.4310559.626087.7378882.9614907 1.60993784 1.1403727 2.54906834.178882.8944099.2012422 1.8111801.2012422 2.7279503v7.0881987c0 .357764.0223603.7378882.2459627 1.0509317.178882.2906833.447205.4248447.7826087.4248447.4919255.0223603 1.0062112 0 1.5204969 0v3.0409938H74.370186v-3.0409938h.804969c.7155279.0223603 1.0509317-.4695652 1.0509317-1.0285714.0447205-2.5267081.0670807-5.0534161.0447205-7.557764 0-.7378882-.0447205-1.4981366-.4024845-2.1913043-.3354037-.626087-.8496895-.9614907-1.5428572-1.0509317-.4695652-.0670807-.9391304-.089441-1.3863354.0670808-.5590062.2012422-.9614906.5590062-1.2745341 1.0509316-.3130435.5142858-.536646 1.073292-.536646 1.6993789-.0223602 2.0124224-.0447205 4.0248447-.0447205 6.0372671 0 .4248447-.0223602.8273292 0 1.2521739.0223603.4024845 0 .8273292.2012423 1.2074534.1788819.3354038.4472049.4919255.8049689.5142857.2906832.0223603.6037267 0 .8944099.0223603.0670808 0 .178882.1118012.178882.1565217.0223603.9614907 0 1.9006212 0 2.8844721H62.7875773v-3.0409938h1.4981367c.5142857 0 1.0062112-.357764 1.0285714-.9838509.0223603-.6037267.0447205-1.1850932.0447205-1.7888199V9.25714262c0-.42484472-.0223602-.84968944-.3801242-1.18509317-.2012422-.17888198-.4024845-.24596273-.6708075-.24596273h-1.4086956c-.1341615 0-.2236025-.02236025-.2236025-.17888199V4.76273268h8.0720497V15.048447c.089441.0223602.1118012.0223602.1341615.0223602zM43.66956492 29.9627327v-3.1751553c0-.178882.08944099-.2012422.22360248-.178882.67080746 0 1.34161491-.0223602 1.99006212 0 .51428571.0223603 1.02857142-.3130435 1.18509316-.9167702.0447205-.1341615.06708075-.2906832.06708075-.4472049V8.40745318 8.1391302c-.60372671-.06708075-1.16273292.02236025-1.72173913.15652174-1.09565218.26832298-1.92298137.91677018-2.45962733 1.92298136-.29068323.55900622-.49192547 1.16273292-.55900621 1.81118013-.089441.78260869-.13416149 1.56521739-.22360249 2.37018637h-3.15279503V4.76273268H61.7590059v9.63726712h-3.1975155v-.5590062c-.0447205-1.05093172-.1341615-2.07950315-.5142857-3.06335408-.3354038-.93913044-.9167702-1.67701864-1.7888199-2.14658386-.4919255-.26832298-1.0285714-.42484472-1.6099379-.46956521-.3354037-.02236025-.6931677-.0447205-1.0732919-.06708075V25.0211178c0 .3130435.089441.6484472.2012422.9391304.178882.447205.5590062.6484472 1.0509317.6484472h1.9453416c.1341615 0 .2236025.0223603.2236025.178882v3.1751553H43.66956492zM159.674534 23.5006209h1.878261v2.4372671c0 .8944099-.111802 1.7888198-.469565 2.616149-.357764.804969-.983851 1.3416149-1.811181 1.6322982-.737888.2459627-1.498136.3577639-2.280745.3577639-.737888 0-1.453416 0-2.168944-.2906832-.760248-.3130435-1.363975-.7826087-1.78882-1.4981366-.156522-.268323-.290683-.5813665-.424845-.8496895-.648447.8273292-1.408695 1.5652174-2.370186 2.0347826-.626087.2906833-1.274534.4919255-1.967702.5590062-1.162733.1118013-2.325466.089441-3.443478-.3354037-1.229814-.4472049-2.034783-1.3192546-2.414907-2.5490683-.201242-.6484472-.290683-1.2968944-.313043-1.9900621-.044721-.804969.04472-1.5652174.313043-2.3254659.313044-.8273291.87205-1.4310559 1.609938-1.8782608.93913-.5590062 1.990062-.7826087 3.063354-.983851 1.006211-.2012422 2.034783-.3577639 3.040994-.6260869.782608-.2012422 1.498136-.5813665 1.900621-1.3863354.268323-.536646.245963-1.1403727.201242-1.7217391-.04472-.5813665-.201242-1.1403727-.536646-1.6099379-.402484-.5813665-.983851-.9167702-1.654658-1.0509317-1.006211-.2012422-2.012423-.1565218-2.973913.2012422-.268323.1118013-.536646.2459628-.804969.3801242 0 .0223603 0 .0670808.02236.089441.134162.0223603.290683.0447205.424845.089441.827329.2459628 1.498136.6708075 1.677018 1.5875777.223603 1.1180124-.245962 2.1689441-1.363975 2.5937888-.983851.3801242-1.967702.357764-2.906832-.1565217-.849689-.4695653-1.296894-1.2298137-1.363975-2.2136646-.044721-.715528.04472-1.4086957.380124-2.0571429.402484-.80496894 1.028571-1.3863354 1.81118-1.81118012.939131-.51428572 1.945342-.7826087 2.996273-.96149068 1.363976-.24596274 2.727951-.22360249 4.069566-.17888199 1.073292.02236025 2.124223.22360248 3.108074.67080745 1.028572.49192547 1.78882 1.27453416 2.213665 2.34782604.290683.7378882.491925 1.4981367.514285 2.2807454.044721 1.3639751.089441 2.7055901.111802 4.0695652.02236 1.6322981 0 3.2645963 0 4.8968944 0 .2012423.02236.4248447.04472.626087.044721.2459627.268323.4248447.514286.4472049.491925.0223603.849689-.2012422.961491-.6931677.111801-.5142857.156521-1.0509316.201242-1.5652174.02236-.3577639 0-.7602484 0-1.1850931zm-7.468323-2.2360249c-.760249.3354038-1.520497.6484472-2.236025 1.0062112-.469565.2236025-.93913.4695652-1.341615.7826087-.715528.5813665-.91677 1.3639752-.782609 2.2807454.111802.8273291.670808 1.4757764 1.498137 1.5875776 1.207453.178882 2.258385-.3130435 2.616149-1.5204969.134162-.4695652.223603-.9838509.245963-1.4757764.02236-.8720497 0-1.7664596 0-2.6608696zM90.0447202 21.9354035c.0447205.5590062.0670807 1.0509317.1341615 1.5652174.089441.5590062.178882 1.1403727.357764 1.6770186.3577639 1.0509317 1.0285714 1.7888199 2.1465838 2.0124224.9614907.2012422 1.8559006 0 2.6608696-.5813665.6931677-.4919254 1.1850931-1.1403727 1.4310559-1.9453416.0670807-.2236025.1118012-.4248447.178882-.6708075h3.9801242c-.0670808.357764-.1118012.715528-.2012422 1.0509317-.2236025.8496895-.5813665 1.6546584-1.1180125 2.3701864-.5590062.7602484-1.2521739 1.3863354-2.0795031 1.8559006-.8049689.4919254-1.6770186.8273292-2.5937888 1.0062112-.6037267.1118012-1.2074534.2236024-1.8111801.2236024-.7602485.0223603-1.5204969 0-2.2807454-.1118012-1.4086956-.2012422-2.70559-.6708074-3.8236024-1.5652174-.8720497-.6931677-1.5428572-1.5428571-2.0124224-2.5267081-.4248447-.8944099-.7378882-1.8559006-.8273292-2.8397515-.089441-.9167702-.2012422-1.8335404-.2012422-2.7503106.0223602-1.4534161.3130434-2.8621118.8944099-4.2260869.4919255-1.1403727 1.2298137-2.1242236 2.1465839-2.92919258 1.0956521-.96149068 2.3925465-1.54285714 3.8236024-1.83354037.8720497-.17888199 1.7440994-.17888199 2.5937889-.13416149.9167701.0447205 1.7888198.29068323 2.6385093.62608696 1.0956522.44720497 2.0124223 1.16273292 2.795031 2.03478258.6037267.6931677 1.073292 1.4757764 1.4534162 2.3031056.357764.8496895.6260869 1.6993789.7826087 2.6161491.089441.4919254.1341615 1.0062112.178882 1.4981366.0447205.4024845.0447205.7826087.0670807 1.2298137-3.7341615.0447205-7.4906832.0447205-11.3142857.0447205zm5.2993789-3.063354c-.0447205-.6931677-.0670808-1.3863355-.1565218-2.0571429-.0670807-.5142857-.3130434-.9838509-.6708074-1.3863354-.5142857-.5813665-1.1627329-.7602485-1.9229814-.7602485-.9614907 0-1.7440994.6484473-2.1018633 1.4086957-.4248448.8944099-.3354038 1.8335404-.3130435 2.7950311h5.1652174zM130.2037264 15.2496892h-2.0347826c-.2012422 0-.2906832-.0670807-.268323-.268323v-2.77267078c.3354037-.0447205.6484472-.06708075.9391305-.13416149.9838509-.22360249 1.6770186-.8273292 2.2136646-1.65465839.5590062-.87204969.8944099-1.83354037 1.0732919-2.83975155.1341615-.7826087.2459627-1.56521739.3801242-2.32546584 0-.06708075.1118012-.15652174.178882-.15652174h3.0409938c.2236025 0 .178882.13416149.178882.29068323V12.23105566h4.1813662v3.06335404h-4.1813662V25.937888c0 .6931677.3577639 1.1627329.9391304 1.2298136.7602484.089441 1.3192547-.1341615 1.6099379-.9614907.1341615-.3801242.2012422-.8273291.2012422-1.2298136.0223603-1.1627329 0-2.3254659 0-3.4881988h2.7503107v.2012423c0 1.2745341.02236 2.5490683 0 3.8012422-.02236.8944099-.201242 1.7664596-.603727 2.5937888-.603727 1.2074534-1.587577 1.9229814-2.8844719 2.2807454-.9838509.2683229-2.0124223.2906832-3.0186335.2459627-1.0285714-.0670808-2.0124224-.357764-2.8397516-.9838509-.6708074-.5142858-1.1403726-1.1850932-1.4310559-1.9900622-.2236025-.6484472-.4024844-1.3192546-.4024844-2.0124223-.0223603-3.331677-.0447205-6.6857143-.0447205-10.0173913.0223602-.1565218.0223602-.2459628.0223602-.357764zM174.365217 14.511801c-.223602-.3354037-.760248-.4919255-1.185093-.4248447-1.252174.2012422-1.83354 1.1180124-2.303106 2.1465838-.380124.8273292-.491925 1.6993789-.469565 2.5937889.02236 2.2807453 0 4.5614906.02236 6.8645962 0 .2236025.044721.4248448.111802.6484472.111801.357764.491925.6037267.89441.6037267h1.565217v3.0633541h-10.911801v-3.0633541h1.520497c.648447-.0223602.91677-.3130434 1.028571-.8944099.044721-.2236025.044721-.447205.044721-.6708074v-8.8099379c0-.268323-.111802-.5590062-.201243-.8273292-.134161-.357764-.424844-.4695652-.782608-.4919255-.536646-.0223602-1.073292 0-1.609938 0v-3.04099378h8.072049v2.97391308c.022361 0 .044721.0223602.044721.0223602.04472-.089441.111801-.2012422.134161-.2906832.313044-.804969.737889-1.52049692 1.341615-2.14658387 1.207454-1.27453416 2.951553-1.5204969 4.47205-.60372671 1.073292.67080745 1.654658 1.65465838 1.900621 2.86211178.245963 1.1180124.044721 2.1689441-.581366 3.1080746-.536646.8273291-1.319255 1.2968944-2.347826 1.2074534-.84969-.0670808-1.609938-.3354038-2.079504-1.0956522-.402484-.626087-.491925-1.2968944-.335403-2.0347826.089441-.4248447.245962-.804969.559006-1.1180124.290683-.3130435.670807-.4695653 1.095652-.5813665z"></path>
        </g>
      </g>
    </svg>
  </div><div class="sc-bxivhb sc-ifAKCX cjKdFX">
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</div><h2 class="sc-EHOje DRCuV"><span>Sign up</span> to our <!-- -->daily<!-- --> newsletter</h2><h2 class="sc-EHOje sc-bZQynM enQpam"><span>The i newsletter</span> cut through the noise</h2><form id="menu-newsletter-signup-form" method="POST" action-xhr="/internal-api/newsletter" target="_top"><div class="newsletter-input-wrapper"><input type="email" name="email" aria-label="Email" class="newsletter-email" placeholder="Enter your email" required=""><input type="hidden" name="opt_in" readonly="" value="shef_opt_in"><input type="hidden" name="source" readonly="" value="The Star in article"><input type="hidden" name="source_url" readonly="" value="/news/bbc-confirms-premiere-date-new-series-doncaster-sitcom-still-open-all-hours-649447"><input type="hidden" name="source_website_category" readonly="" value="News"><input type="hidden" name="site_id" readonly="" value="3835120"><input type="hidden" name="form_id" readonly="" value="1c8c2184-ecb2-4859-9111-0f2318d088c4"><input type="submit" value="Sign up" class="newsletter-submit"></div><div class="newsletter-message" submit-success="true"><template type="amp-mustache">Thanks,  {{email}} has been added to our newsletter.
            If this is the first time you have subscribed to emails from JPIMedia Ltd, the publishers of The Star, please check your inbox to verify your email address.</template></div><div class="newsletter-message" submit-error="true"><template type="amp-mustache">Sorry, there seem to be some issues. Please try again later.</template></div><div class="newsletter-message" submitting="true"><template type="amp-mustache">Submitting...</template></div></form></div></div></div><div class="sc-TOsTZ hBhTF"><ev-profile profile="userProfile"><ev-profile-when style="display:none" state="not-loggedIn"><button on="tap: detailed-menu.close, amp-login-modal" class="sign-up">Sign in</button><button on="tap: detailed-menu.close, amp-login-modal, ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)" class="sign-in">Sign up</button></ev-profile-when><ev-profile-when style="display:none" state="available"><a href="/profile" class="sign-up">Edit Account</a><button class="ev-logout sign-up">Sign out</button></ev-profile-when></ev-profile></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.ac896a7ce32318f4e546.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    
  
</body></html>